Forum Clubic

Probléme précision image (nvidia)

Bonjour à tous.
Voila je viens de finir de monter mon nouveau PC (Q6600, 2go de DDR2 6400, 8800GT de chez PNY).

J’ai installer les drivers 169.02 pour la CG et en allant dans le panneau de condiguration Nvidia je ne peut pas faire bouger la précision de l’image. Je ne sais pas pourquoi cella ne marche pas et je fais appel a vous pour savoir si vous avez une solution. (sur certaines images sa fait carrément “flou” la. . .)

Bonjour,

Es-tu passé en mode “avancé” ou “personnalisé” dans le panneau de config Nvidia?

La version de tes drivers est-elle WHQL?

Crdlt

Bonjour. Oui je suis en mode personnalisé et oui justement mon driver est WHQL.
J’aimerais bien savoir si d’autre personne ayant une 8800GT on le méme probléme que moi et que si ce n’est pas le cas, qu’ils indiquent la version de leurs drivers.
Edité le 14/12/2007 à 12:48

arrive tu as aller dans les paramètres 3D pour gérer l’anticrénelage par exemple?

Oui je peut changer ces paramétres ainsi que tout les paramétres des couleurs que ce soit pour le bureau ou la vidéo SAUF l’onglet précision image dans lequel je ne peut pas faire bouger le curseur.

Tente les derniers drivers non encore certifiés Windows car ils apportent normalement des améliorations mais pour 8800GTS 512Mo.

Au fait, es-tu sous XP ou Vista 32bits?

Je vais esseyer les drivers Beta je pense, oui dsl de ne pas l’avoir préciser je suis sur XP :wink:

j’ai exactement le meme probleme
j’ai meme formaté mon pc pour etre sur de ne plus avoir de reste de mes anciens pilote de ma 7900gt
j’ai essayé le 169.02 et le 169.09 mais sans aucun resultat :frowning:
si qq’un sais comment resoudre ce probleme je le venererai cmme un dieu :]

je pense pas que sa soit un problème de xp ou vista
mais sans doute du pilote de la carte graphique
il a du mal s’installé ou quelque chose d’autre

c’est mon avis :neutre:

Merci pour vos réponses. Si Alex64 a le méme probléme que moi je ne pense pas que nous ayons tout les deux mal installé les drivers. Peut étre cela vient t’il de la CG qui ne prend pas en compte cette option : c’est pour sa qu’il serait intérésant de savoir si des utilisateurs de 8800GT arrivent a changer la précision de l’image via le control panel nvidia.

PS : avec les pilotes BETA 169.21 ==> Meme probléme, dans le control panel impossible de faire quoi que ce soit à la précision de l’image :s
Edité le 15/12/2007 à 12:04

sa doit etre sans doute le problème de la carte graphique :confused:

pour info : j ai deux 8800 gt en sli et j’ai pas de problème avec le pilote
mais je pense pas si tu télecharge le pilote beta changera grand chose

en plus à evité les pilotes beta car sa peut rendre instable ton système :pt1cable:
j’ai déja fait les frais avec mon ancienne 8800 gtx :riva:

j’ai aussi un petit souci d’fps
dans call of duty 2 en dx7 aa*2 le reste a fond le plus souvent je suis dans les 100-200 fps :confused: alors que j’entend tout le monde me dire qu’avec leur 7920gx2 ou leur 8800gts 640 il sont dans les 500fps pour les memes reglages
et de meme pour d’autre jeux comme css fear coh ou j’ai les meme fps qu’avec ma 7900gt
et je precise que je ne fait que 9740 pts sous 3dmarck06 :frowning:

j’ai un 5200+ 4*512 de pc6400 une k9n sli platinum et donc une 8800gt
Edité le 15/12/2007 à 22:56

Me reste plus qu’a monter une autre CG pour tester avec celle ci (bien que je trouve sa bizarre car je ne suis pas le seul dans ce cas).

Merci en tout cas Sylvanas et les autres pour votre aide.
Edité le 16/12/2007 à 01:50

Bonjour, j’ai aussi le même problème avec une 8800 GT PNY et Vista, après une petite recherche avec le terme en anglais “image sharpening”, il semblerait que ce paramètre ne soit malheureusement plus supporté par la série des 8000…FAQ Nvidia
Edité le 16/12/2007 à 12:19

Aprés quelque recherche c’est également ce que je commencais à penser. Merci bien pour l’info :wink:

j’ai un ami qui a une 8800gts 320 qui peu modifier cette barre …
ce qui m’embete le plus c’est mes performances …
7888point au 3dmatk06

a.imagehost.org…

personne ne sais ce que cela pourrait etre ? :frowning:

sa doit peut etre le processeur c’est un amd x2
ensuite de la qualité de l’alimentation
windows xp pour une 8800 gt tu perd de la performance je peux te le certifié moi je tourne en multi-boot xp et vista
sur vista la carte graphique est plus performante que sur xp

mais je pense que sa doit etre un probleme d’alimentation ou de processeur
les disques dur joue une petite partie dans se domaine mais rien de méchant

en priorité pour avoir une carte graphique haut gamme

  • Le processeur
  • L’alimentation
  • l’os (système d’exploitation)
    Edité le 16/12/2007 à 20:50

dans ce cas pourquoi un 4600+ et une 8800gts 640mo arrive a faire mieu que moi ? car son proc est encore moin bon que le mien et de meme pour la carte graphique :confused:

comme j’ai expliqué dans ma réponse en haut
sa dépend de la version du pilote de la carte graphique , l alimentation , processeur , système d’exploitation

sur une ferrari tu va pas mettre un moteur de 2CV c’est logique
c’est pareil pour un pc surtout pour les pc orienté jeux et performance extrême

est-il possible qu’une alim bride les performance d’une carte graphique ?
car pour une 8800gt il demande au minimum 400W, 12V et 26A la mienne étant une alim bas de gamme a 560W,12V et 11A
Edité le 18/12/2007 à 21:49