Forum Clubic

Probleme pr ouvrir limewire 5 sous mac os x 10.4 (java)

pas de probleme pr telecharger limewire 5 par contre impossible de l’ouvrir, ca me dit k’il me fo o moins java 6 alors ke je suis sur java 8…

Es-tu développeur Java ou limewire ?

salut merci 2 maider kestenten par developpeur??

c’est afin de savoir si ton problème a un rapport avec la programmation ou non.
Pour moi je pense que c’est non, je vais déplacer ton sujet dans la bonne catégorie, à savoir logiciel.

:jap:

Bonjour,

Essaye à partir de ce lien : www.limewire.com…

Ds le descriptif ils te disent que Limewire 5 est compatible avec Mac OS 10.4 mais ce n’est pas vrai. Donc tu peux l’installer oui mais l’ouverture n’est pas possible, en te disant que tu dois avoir la version Java 1.6 (possible que sur Mac Leo). Voici l’URL pr utiliser l’ancienne dernière version Limewire 4.18.8 pour Mac Tiger 10.4 : mac.oldapps.com…