Forum Clubic

Problème PowerDirector 9

Bonjour,
Voulant m’essayer au montage vidéo, j’ai téléchargé la version d’évaluation du logiciel PowerDirector (v9).

Seul problème, lors de l’ajout de vidéo dans le projet en cours, PowerDirector plante et se ferme… :frowning:

J’ai pourtant vérifié ma configuration (Windows Seven 64bits, intel i7, 4Go, nvidia GT425M) qui semble couvrir celle recommandée par le logiciel…

J’en appel à vous, si ce problème vous est déjà arriver et que vous avez une réponse.

Merci d’avance :wink:
Edité le 10/02/2011 à 10:08

C’est quel genre de vidéos ???
Perso cela arrive en version 8 que cela plante mais c’est ponctuel et cela reprend là où tu en était donc rien de perdu
Quel encodage ??
A+

Salut,
Ce sont des vidéos .3gp, mais le problème c’est que le logiciel plante à chaque fois que je veux ajouter une vidéo ou la manipuler…

Je me demande donc d’ou ça viens… :frowning:

N’importe quelle vidéo ??
Rien en photos ??
Sinon en évaluation tu peux leur poser la question …
A+

Alors, nouveauté : il plante dès que je l’ouvre… Je sais pas si c’est normal ça ><’

Non c’est pas du tout normal, moi j’utilise la version 8 et elle plante rarement et quand cela arrive c’est ponctuel et reprends où j’en étais sans perte
Peut être un bug ou la ram (quelle marque et testé avec memtest ??)

J’ai trouvé la solution, cela venait de mon pc. J’ai fait un CHKDSK et maintenant le logiciel marche impec’ :wink:

+1 et merci du retour d’info c’est toujours utile
Ah toujours ce fameux CHKDSK …
A+