Forum Clubic

Problème pour relier a TV

Voilà, j’ai branché tt le nécessaire mais l’image reste en noir et blanc :frowning:

J’utilise les 2 cables audio et la prise S-Vidéo, sur le logiciel nvidia dans le signal je suis sur S-Vidéo et B/PAL.

Ma CG est une 7800GS.

Si qq’un pourrait m’aider, merci!

T’a TV ne supporte pas le S-Video

bah je pense que si, elle a 2 ans environ, et la prise s-vidéo elle est branché sur un raccordeur péritel, ca devrait etre bon nn?

S-Video sur péritel ça marche rarement (la preuve). Si ta TV n’a pas de prise S-Vidéo, laisse tomber et utilise le composite.
Edité le 31/07/2007 à 18:01

ma CG n’a pas de prise composite :frowning:

Tu peux rester connecter en S-Video, il suffit juste de configurer ta CG en composite dans les propriétés d’affichage afin d’envoyer un signal composite dans le câble S-Vidéo (luminance et chrominance mélangés).

Mais tu peux lui dire que tu veux pas un signal S-Video

comment je fais pour lui dire de passer en composite? merci

De la même manière que tu lui as dit de faire du S-Vidéo (cf. ton premier post) :wink:
Edité le 31/07/2007 à 18:37

J’ai eu le même problème que toi ^^

Il faut bricoler un montage avec un trombone relier deux connecteurs du cable svidéo du coté qui se branche sur l’adaptateur péritel.

Je sais c’est nul mais c’est le seul moyen d’avoir la couleur :riva:

Comme ca fait plus de trois ans que je n’utilise plus de téléviseur j’ai le mémoire qui flanche mais je vais chercher le cable si g encore pour vérifier et je te confirme ca :wink:

Pas terrible :/, normalement faut mettre un condo.
Mais le + simple est quand même de choisir le mode composite sous Windows :smiley:

Rectification:

  • Il faut utiliser une agrafe
  • Il faut la mettre sur l’adaptateur péritel lui m^me

sur ton adaptateur la prise svidéo compte 4 trous dont deux sont plus proches que les deux autres (horizontalement)
les points représentent les trous :
***. __ . <----- ce sont ces deux trous qu’il faut relier avec l’agrafe

  • . ____ .

Je sais qu’il y a les broches du cable svidéo qui vont aussi rentrer dedans, donc il faut forcer un peut quand tu enfiches le cable dans l’adaptateur et que c’est pas très propre mais ca marche :wink:
Edité le 31/07/2007 à 18:57

je vais voir ça merci, mais j’ai jms demander a passer en svideo, j’ai juste brancher le cable où il fallait donc pour mettre en composite je sais pas comment faire.

en tt cas merci je vais tester ca tout à l’heure.

utilises une agrafe bébé :wink:
Edité le 31/07/2007 à 19:03

je vais tester de suite, j’ai essayer avc geexbox mais cest de meme
Edité le 31/07/2007 à 19:13


mais l'aggrafe va boucher les trouces, comment tu veux rentrer le svidéo après?
je viens de voir ça aussi

NVDIA : Transformer le svhs en péritel puis, transformer ensuite le péritel en composite. CA MARCHE car les nvdia utilise en fait un signal composite (oui c’est bizarre mais c’est comme ça)

Est ce que ça marche?

nope prend une petit agrafe (modèle bébé) sur mon adaptateur les trous permettait d’acceuillir l’agrafe et les broches, fait un pont plat pour pouvoir embrocher le cable.

bébé j’ai pas, je vais couper une normale puis repliez la broche, ca devrait marcher aussi

quand mon m’a donné le tip je l’avais pris aussi avec bc de réserve :slight_smile:


nope la broche doit rentre dans le trou!!!
Edité le 31/07/2007 à 19:25

ya rie d’autres que des agrafes?


avc la broche je veux dire que je coupe puis je replis car j'ai pas versio bébé^^
MERCI, ça marche nickel! j'ai juste les broches ds le cable quis e sont un peu déplacé mais riend e grave ;)

La manip marche comme je te l’ai expliquée, après si ta un fil métallique plus fin ca devrai aller aussi…


Heureux d'avoir pu te rendre service ;)