Forum Clubic

Problème pour overcklocker ma GA P35 DS3R

Bonjour,
J’ai en ma possession un E6850 avec 2 Go de crucial ballistic PC6400 et une CM GA-P35-DS3R.
J’ai overclocker mon proc en passant le FSB de 333 à 400 Mhz en gardant un ratio 1:1 avec la RAM (toujours à sa fréquence d’origine 800Mhz).
Le PC est stable (OCCT ok, température aussi).
Le problème est que chaque fois que je redémarre la bécane, le BIOS se remet par défaut. J’ai pourtant essayer de passer le contrôle de la tension en normal mais rien n’y fait.
Merci d’avance pour votre aide

SI ton bios fait un reset à chaque demarrage c’est que tu as peut etre “poussé un fort”
essai avec des valeures plus faible…

fait le par étape…

a+

tout ce remet d’origine ou juste les parametre d’OC?

essaye de mettre a jour le bios .Par contre si vraiment tu est en 1/1 avec la memoire, je ne suis pas sur qu’elle soit reellement a 800 mhz.
Avec un petit logiciel CPU-z,tu as la possibilité de nous dire a quel frequence et timing se trouve la memoire :
www.clubic.com…

J’ai une Asus P5B Deluxe avec un FSB overclocké à 400Mhz (au lieu de 266) et toutes les nuits, je débranche la prise électrique (après avoir éteint normalement l’ordinateur).
Le lendemain, quand je redémarre l’ordinateur, le FSB est à 333 au lieu de 400, il faut que le redémarre une 2eme fois pour qu’il passe à 400.
En fait, comme j’ai un multi-boot, j’appuie sur Control-Alt-Suppr quand je suis sur l’écran de boot et c’est OK (jusqu’à ce que je débranche à nouveau la prise électrique).

Est-ce ton problème ressemble au mien, ou est-ce que vraiment à chaque démarrage ?

J’ai aussi de la PC6400 avec le ratio 1:1

Salut,

Il faut que tu désactive les contrôles de température, tension et économie d’énergie pour pouvoir débuter une augmentation de l’ex-KGB. :wink:

Page 42 du manuel des DS3/DS3R anglais --> Désactiver:

Limited CPUID MAx to 3

jusqu’à

CPU EIST Function.

Utilise des programmes adaptés pour remplacer la surveillance, come CPU-Z, SpeedFan…

Les puces des ballistic peuvent tenir les 580mhz en cas 5 et les 500mhz en cas 5 aux tensions par défaut.

Cordialement


Il y a certaines rumeurs qui suggèrent de choisir un FSB d'un peu moins de 400 ou d'un peu plus de 400 pour une meilleure stabilité.

Mais je ne crois plus que ce soit d’application depuis la venue sur le marché des chipsets P35, ou même avant…

Tout d’abord merci!

J’ai désactiver tous les contrôles comme me l’a suggéré pixakilla, mais le phénomène est toujours présent.

En fait, à chaque reboot c’est les paramètres d’OC qui se remettent d’origine; par contre quand je l’arrête et que je redémarre, l’OC à l’air de tenir.

Concernant la RAM, j’ai bien 800 Mhz CAS 5-5-5… (confirmé par CPU-Z). Je suis passé en manuel et j’ai fait 2400 (car en auto 2.4400, et d’après ce que j’ai lu dans les forums l’impact sur les perfs est minime quand on booste la RAM).

La CM doit peut être détecter une anomalie ?
Je confirme encore que sous windows vista quand mon proc est à 3.6 GHz tout marche impeccable, j’ai encore fait un OCCT et ensuite jouer à COD4 sans problème : T° en burn 54°C, avec ventilo d’origine du proc a fond ( j’ai désactivé la gestion auto du ventilo), tension du Vcore 1.33V.

Si vous avez d’autres idées :slight_smile: ?

tu n’as pas d’option de profil bios sur cette carte?
comme moisur mon asus je rentre un profil d’origine et un OC dans le bios

Quand je demarre je demare su le profil standard et en appuyant sur une touche je peu demarer avec le profile OC

As-tu bien installé la version F11 du bios? (attention à la révision de la DS3R)

www.gigabyte.fr…

Essaie peut-être d’augmenter la température critique CPU (normalement à 50°C dans le bios) à 80°C.

Ta config se comporte t-elle de même en utilisant “Easy Tune5” sous windows?

De quel type d’alimentation disposes tu?

Je te demande cela car pour moi ça passe nickel sur une DS3 v2.0

J’ai la version F6 du bios (info via le logiciel everest), et je viens de regarder sur la CM c’est une REV.2.0 . . Je vais flashé mon bios et je te dis ce qu’il en est.

Sinon j’avais déjà mis l’alarme du proc à 60°C et mon alim est une ANTEC 500W (inclus dans boitier sonata 3).

Merci encore