Forum Clubic

Probleme pour ouvrir catalyst control center 11.11

Bonjour,
je vous contact suite au changement de ma carte graphique par un ati hd 6950 2go car mon ancien trop "vieille pour certaine chose " , le souci que j ai c est que je me retrouve avec une bande noir tout au tour de mon ecran , j ai trouver sur le net qu on peu y remedier en passant par le catalyst control center ( CCC ) , le souci que j ai c est que je n’arrive pas a l ouvrir se logiciel meme en executant en tant qu’admninistrateur , le curseur charge , le disque dur s active mais le logiciel n apparait jamais sur le bureau

j ai deja desinstaller et reinstaller sans que rien ne change

je posseder avant une hd 5450 et j avais aucun souci

ma config
catalyst control center 11.11
carte graphique ati radeon 6950 2go
windows 7 64 bits

merci d avance pour votre aide

Windows 7 / Internet Explorer 8.0

Bonjour,

Après installation, tu doit avoir une icône dans la barre de tâche, sinon chercher dans le panneau de configuration…

Bonjour , j ai tout essayer , y compris en clic droit sur le bureau et clic sur catalyst , j ai bien le logiciel qui se charge ( dans le gestionnaire de fichier ) mais il apparaît jamais à l écran , est ce qu il y aurait un logiciel qui peu le bloquer ? Ou alors un autre logiciel à mettre à jour ou je ne sais pas quoi ?

2 cliques sur l’icône dans le gestionnaire de tâche, là tu fais juste démarrer le programme [:shy]

bonjour , rien ne se passe , j ai double clic mais il ne reagis pas , pourtant quand je clic dessus il monte en travaille memoire a 48 000 k alors que sans clic dessus il est a 2 500 k , sa veut dire qu il reagit mais il ne s ouvre pas , quand il reagits c est quelque seconde mais ne se lance pas
je le retrouve bien aussi dans la barre de tache dans le cadre de la petite fleches en bas a droite , mais quand je clic dessus rien ne se passe par contre en clic droit il y a plusieur menu

 catalyst control center
 
 1 . amd radeon hd 6900 series 
 2   amd radeon hd 6900 series 
 3   amd radeon hd 6900 series 
 help....
 about....
 hide

mais quand je clic sur n importe quel lien , rien ne se passe

Ca m’est arrivé avec certaines versions des Catalyst,le CCC refusait de s’ouvrir :confused: essaies les 11.11b,les derniers sortis :neutre: ils fonctionnaient bien avec ma HD 5870,mais je suis quand même revenu à une ancienne version parce que les 11.11b provoquaient un gros crash d’un de mes jeux :confused:

merci pour l info je vais essayer ,

Màj : les derniers sortis sont les 11.11c :wink:

Ok je vais tenter la mise à jour ce soir

Bon ben sa ne fonctionne toujours pas , même après des mise à jour de Microsoft net famework
Pas moyen d ouvrir catalyst

Tu as désinstaller l’ancien pilote avant de mettre le nouveau?

oui j ai tout desinstaller et passer un coup de ccleaner

Si ça fonctionnait avec la hd5450, pas de raison que ça ne marche pas avec la hd6900.

Je suppose qu’en changeant de carte, tu as désinstaller le pilote pour réinstaller le nouveau?

Tu n’aurais pas par hasard aussi passer un coup de ccleaner a ce moment la?

La hd 5450 fonctionner bien ( pas de bande noir ) avec les ancien pilotes , lorsque j avais fait une mise à jour les bandes sont apparus j avais donc remis l ancien pilotes en place , par contre pour la hd 6950 pas moyen d enlever c est bande noir tout autour , le seul moyen c est d aller dans catalyst mais impossible de l ouvrir , il ne veu pas s ouvrir pourtant il est présent dans ma barre de tâche , même en tant qu administrateur il ne s ouvre pas , j ai essayer plein de version , mise à jour beaucoup de chose , de desinstaller , réinstaller sans que rien ne fonctionne

Ce ne serait meme pas étonnant que ccleaner y soit pour quelque chose…

comment sa ?

Supprimer un fichier qu’il ne fallait pas, par exemple…

Je doute que ça ei un rapport, mais le sp1 de 7 est installer?

oui j ai fait toute les mise a jour recente
meme mise a jour de microsoft net

Bonjour à tous,

Quelle est ta carte mère (marque et référence) ?

Quand tu fais une désinstallation tu reboute après ?
Normalement Windows devrait te proposer d’installer le pilote, il faut refuser et l’installer toi-même.

Télécharger le pilote pour Win 7-64 bits ICI

Ce sont les pilotes Mobility,ça :neutre: