Forum Clubic

Problème pour lancer WoW

Bonjour tout le monde, c’est pour avoir de l’aide que je viens ici car effectivement je suis perdu.
J’ai exactement le meme probleme que guiguimou( http://www.clubic.com/forum/probleme-de-la…u-t291090.html)[/url]. En effet des que je lance WoW, un petit écran noir apparaît, il disparait directement pour me laisser une petite fenêtre avec marqué "World of Warcraft n´a pas pu lancer l´accélération 3D. Assurez vous que [url=http://www.clubic.com/telecharger-fiche10906-directx.html]DirectX) 9.0c et que vos pilotes graphiques sont à jour", chose que j’ai faite juste après mais le probleme persiste.

Apres avoir recherché, j’ai pu voir que beaucoup avait le meme probleme que moi, j’ai alors tapé “dxdiag” dans demarrer => éxécuter
Ceci m’ouvre alors une fenetre nommée “Outil de diagnostic DirectX”

L’accélération 3D est activée et je décide donc de la tester, il y a 3 tests voici ce que chacun de ces tests me dit :
Résultats des tests Direct3D 7 : Échec à l’étape 8 (Création d’un périphérique 3D): HRESULT = 0x887602eb (Code d’erreur)
Résultats des tests Direct3D 8 : Échec à l’étape 8 (Création d’un périphérique 3D): HRESULT = 0x8007000e (Mémoire insuffisante)
Résultats des tests Direct3D 9 : Échec à l’étape 8 (Création d’un périphérique 3D): HRESULT = 0x8007000e (Mémoire insuffisante)

Bien evidemment je n’y comprends absolument rien, cependant je demande à quelqu’un dont son wow fonctionne et les mêmes tests lui disent :
Tous les tests ont été réussis.
Aucun problème n’a été détecté.
Pour tester la fonctionnalité DirectDraw, cliquez sur le
bouton “Tester DirectDraw” ci-dessus.
Résultats des tests Direct3D 7 : Tous les tests ont été réussis.
Résultats des tests Direct3D 8 : Tous les tests ont été réussis.
Résultats des tests Direct3D 9 : Tous les tests ont été réussis.

Je me demande bien à quoi peut etre due cette différence, c’est pourquoi je vous demande de l’aide pour savoir d’où cela peut venir et s’il serait possible de corriger ce problème, merci de me répondre le plus rapidement possible.

Tout d’abord merci de ta rapidité Priest.
Bon alors :
AMD Athlon XP 2800+
1GOMo DDR
NVIDIA GeForce FX 5200
Et les pilotes je fais comment pour savoir leur nom ?

je joue aussi a WoW et j’avais un de ces message lorsque j’avais desinchronisé tout betement le FSB entre la ram et le CPU. WoW n’aime pas ca :paf:

Tout d’abord merci pour vos réponses
Alors j’ai essayé avec tes pilotes Priest, apres un reboot de mon pc à ma plus grande joie wow marchait !!! Mon frere était sur le pc quand mon pc s’est reboot d’un seul coup au reboot je ne pouvais plus jouer à wow ! J’ai d’ailleurs eu apres des trainées (wizz sur msn, descente de fenetre de notepad par exemple) . J’ai réussi à revenir au point initial ce qui veut dire que je n’ai plus de trainées mais je ne peux toujours pas jouer à wow .
Quand j’essaie de remettre les pilotes qui m’ont permis de rejouer à wow, et bien c’est le retour des trainées… (notez qu’il n’y a pas que les trainées, les jeux comme counter strike sont supers moches etc…)
Auriez-vous la solution qui me permettrait de pouvoir rejouer à wow? Je vous écoute .
Merci

Ps : D’ailleurs porunga, je n’ai rien compris à ton message, FSB, CPU :??:

les 91.31 et 91.33 sont de la mayrde. plein de blem d’artefacts dans pas mal de jeu. essai les 84.21.

tu telecharge Driver Cleaner, tu vire tes driver actuel en mode sans echec, tu reboot ton pc et tu instal les 84.21 :wink:

Merci mais où puis-je les trouver ?

http://www.clubic.com/telecharger-pilote-3…graphiques.html :wink:

Merci beaucoup je vais aller tester cela, je vous tiens au courant!

Bon et bien je suis super content ça marche :ane:
Merci à tout le monde pour votre aide ! et bravo :clap:

n’esite pas si besoin :wink:

moi jai le même probleme avec le même jeu mai ma carte est une ati radeon 9600se
et je c pas quelle driver il me faut:/

et commen on mait nos drivers en mode sans echec?

bonjour
moi mon probleme c ke je vien juste dinstaller wow et burning crusade ossi et kan je clique sur wow sa me mets une page ki me dit soit
option , assistance , royaume test ou jouer alors moi je clike sur jouer et je tape mon code et ca me mets dessus mais avant ke je puisse creer un personnage ,ca me telecharge la mise a jour et ils me demandent de redemarrer pour pouvoir jouer a wow alors je clike sur redemarrer et ca me mets sur une page ki me telecharge les patchs.exe je comprend pas trop ils me disent un coup blizzard launcher et les patch et ils me disent ossi kil y en a pour environ 6 heures
fo til ke jattendent tt le temp du telechargement ou pas?
voila merci de votre comprehension et si vous pouviez me rep mercci a tous salut

vicou64,
si tu n’a jamais installé WoW, c’est normal. WoW est un jeu avec des patchs quasiment toutes les semaines (mise à jour le mercredi) qui sont plus ou moins longs et plus ou moins importants en taille.
Donc OUI il faut que tu laisse le temps de téléchargement (à faire plutôt la nuit).

attend la fin du dl des patchs si tu as tout juste acheté wow+bc car les cd ne sont pas a jour par rapport au client de jeu actuel aussi as tu créé ton compte ? et sache que wow n’est pas mis a jour toutes les semaines c’est juste les maintenances des serveurs tous les mercredis matins.

Salut tout le monde !

Donc voilà j’ai reformaté mon PC ya 3 jours, j’ai installé les pilotes que j’pouvais. J’ai installé par la suite World of Warcraft. Je lance le jeu et puis un message d’erreur apparait ! " Impossible de trouver un dispositif d’affichage adéquat. Fermeture du programme. "
Je pense que ma carte graphique n’est pas à jour mais j’ai suivis pleins d’instructions d’autres forum et ça na rien donné je déséspère !

Voilà, tout est dit ! Merci beaucoup

cordialement, mathieu.

bonjour tout le monde j’ai le meme problème que les autres personnes au par-avant World of Warcraft n´a pas pu lancer l´accélération 3D. Assurez vous que DirectX 9.0c et que vos pilotes graphiques sont à jour", je possède un “vieux pc tout miteux” avec une Gforce 6100 et je ne trouve pas comment regler se problème on pourrait m’aider ? :slight_smile: merci d’avance