Forum Clubic

Problème pour jouer aux jeux video sur PC (tour)

bonjour,

voila j’ai donc une tour ou j’ai choisis les composants.

Avec une carte mère Asus motherboard P5Q
4 giga de mémoire vive
carte graphique Nvidia 9800 GT Asus
sur windows vista 32bit (je sais vista c’est nul bon c’est pas le propos^^)

bref je joue donc au jeux video (modern warfare 3, swtor, test drive unlimited 2) tout allé bien jusqu’à maintenant (ca doit faire environ 1 ans que je l’ai sans doute plus)

et maintenant je lance un jeu pendant 1 min je peux jouer et après il plante ou plutôt l’image “coince”, reste bloqué et des pixel multicolore apparaisse. ce problème ce lance que dans les jeux pas en regardant une vidéo, même sur internet.

j’ai pensé que c’était ma carte graphique qui était pas nettoyé (je n’est pas touché a l’intérieur de mon ordi depuis que je l’ai eu)

je la sort nettoie (en effet il y avait une tonne de poussière coincé) pensant que c’était bon et que c’était ça, je remet la carte rebranche et relance un jeu et bam ça me le refait. donc je ne sais pas du tout ce que ça peut être.

une idée svp?

Thématique sélectionnée : GeForce 9 Series

Tu as quoi comme modèle d’alim’ ?

Sinon que dit HWmonitor sur les températures ?

le modèle d’alim est indiqué a l’intérieur ou sur le câble d’alim? car j’avoue que l’alim je fais jamais attention a ca…

HW monitor je vais testé je vous répond dans 3 min

A l’intérieur, il faut ouvrir la tour (donne la marque et le modèle exacte).

hw monitor température de la carte graphique : 50° 51 max
intel core 2 duo E8500 : 33°; 39° 37; 45° (valeur max)
asus carte mere : 30° system valeur max: 31°
32° cpu 71°
21° AUX 43°

l’alim : Be quiet 550W ca doit etre ca.

Ok, tu peux faire un screen de HWmonitor, parce que j’ai un peu de mal a lire quelle temp va avec quoi.

Tu as relevé ça au repos ?

Pour l’alim’, a priori c’est OK (ce qui n’exclue pas une défaillance).

modele sans doute straight power mais je le voie nul part sur l’alim en tout cas ca ressemble a la photo que j’ai vu en cherchant sur google de ce modele.


...comment on fait pour posté l'imprim écran imagehack veut pas prendre les document word...

imageshack.us…


[imageshack.us...](http://imageshack.us/f/600/12055260.jpg/) elle est mieux.

au repos en effet.
Edité le 11/02/2012 à 21:58

Ok, maintenant fais un test CPU puis GPU avec OCCT (au moins 15 min pour chaque) en laissant HWmonitor en arrière plan puis re-post un screen (OCCT fais des graphiques a la fin d’un test, tu peux les analyser également).

ok merci!! je regarderai ca demain je vais devoir y aller, je renverrai un message demain pour les résultats de occt

merci encore!!
en espérant vous voir demain ++

rebonjour,
j’ai lancé le test gpu: 3D avec occt 4.1 ca me mets GPU core a dépassé la valeur maximale : valeur 86 valeur maximal 85
es ce normal? au bout de 2 min de test.

pareil pour le test power supply.

bien sur les 2 en directx 10 et 1920x1080.

imageshack.us…

test GPU occt, 47 sec mais j’avais fais 10 min avant et c’est les même valeurs.

imageshack.us…

test GPU linpack.


j"'ai oublier aussi de dire que j'ai fait un test aussi avec "3dmark03" et que ca me bug exactement de la meme facon qu'avec les jeux.

Fais un test GPU:3D de 20min.

Les tests que tu montres sont des test CPU.

rebonjour,

le test gpu 3d me fait buggué l’ordinateur exactement comme les jeux… gpu 3d c’est donc la carte mere qui en est la cause??.. j’aurais préféré que ce soit la carte graphique…

Non, non, il y a de bonnes chances que ce soit la CG.

Tu as le temps de relever la température juste avant que les problèmes arrivent ?

apres vérification 2 fois du bug (donc 2 reboot…) avec ce test,

en faite ca bug au bout d’environ 120 sec de test.

imageshack.us…
Edité le 12/02/2012 à 18:58

petite question si je dois changer ma carte graphique si je prend une nvidia GTX 460 ou 470 es ce que mon alim suffit t’elle?

Mieux vaut une GTX560 Ti

donc les températures te donnes quoi comme infos?carafdo

Rien de probant, si ça ne dépasse pas le 86°, ça ne vient pas des températures.

Tu as moyen de tester ta CG sur un autre PC ?

non je n’ai pas d’autre pc tour pour la testé… tans pis je vais essayé de trouver un réparateur qui peut me tester tout ça pas le choix.

sauf si les vendeurs reprennent les cartes acheté en cas ou ça ne change pas le problème mais j’en doute…

merci pour ton aide en tous cas :slight_smile:
Edité le 13/02/2012 à 00:13