Forum Clubic

Problème pour jouer a stratégie command 2 sur vista

on vient de me donner stratégie command 2 qui est jouable sur vista (affiché dérrière la boite)une fois le jeu installé et si je fais un clic sur le raccourci le jeu m’affiche"erreur impossible de trouver directx 7ou ultérieur sur votre ordinateur ,le programme va fermer"

Salut

télécharge et installe directX : www.clubic.com…

a+

salut

prend plutôt le dx10 pour vista www.gamesforwindows.com…
Edité le 14/02/2009 à 18:09

j’ai téléchargé direct x et c’est toujours la meme chose aurais je fait quelque chose qu’il ne fallait pas. pourtant ce n’est pas le premier jeu que j’installe


j'ai fait un essai pour voir se que j'avais avec "dxdiag" et a mon avis j'ai direct x 10 donc bien au dessus de se que l'on me demande pour ce jeu

install les patch www.jeuxvideopc.com…

pour info:::::::::::::::::::::::System Manufacturer: HP-Pavilion
System Model: KQ346AA-ABF a6421.fr
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon™ 64 X2 Dual Core Processor 4400+ (2 CPUs), ~2.3GHz
Memory: 3070MB RAM
Page File: 1518MB used, 4831MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

Si ton jeu est bien “Strategic Command 2 : Blitzkrieg”, essaie de mettre à jour avec le patch 1.08 : patch-jeux-video-strategic-command-2-blitzkrieg

[edit] c’est le même patch que celui posté par riri38 (plus rapide que moi) - le patch 1.08 est multi-langues
Edité le 14/02/2009 à 18:42

il faut le 1.04 qui inclut le 1.01 , 1.02 et 1.03 )
puis les 1.05A , 1.07 et 1.08

ce n’est pas marqué blitzkrieg mais je pense que c’est celui là .je suis en train de téléchargé le patch

il faut tous les mettre en commençant par le 1.04

se que je ne comprends pas c’est que mon fils l’a installé sur son pc avec xp et tout a fonctionné tout de suite

dans les patch il y as des correctif pour vista

Oui sur XP

pour qu’il fonctionne sous vista il te faut directX9.0C (mon lien, plus haut)

ou utiliser la commande clic droit et compatibilité windows XP sur l’exécutable du jeu

a+

j’ai téléchargé le patch et une fois installé il m’indique sc2 a cessé de fonctionner et va m’indiquer la solution


cela m'indique aussi cette application n'a pas pu démarrer car elicen40.dell est introuvable la reinstallation de cette application peut corriger corriger ce probleme

elicen40.dll est pour le n° de licence…il te signale un anomalie a ce sujet …

attention aux patch’s

désinstalle complément le jeu avec revo uninstaller

et réinstalle

sinon comme c’est un jeu déjà enregistré (on te l’a donné … :non: ) l’explication pourrait être là.

Le piratage nuit à la création artistique
Edité le 14/02/2009 à 21:15

c’etait un jeu neuf et sous plastique acheté hier en magasin

tu as bien mis tout les patch et dans l’ordre?

Quels patch as tu installés ?

Il semble qu’il y ait une différence sur le type de protection entre la version française et la version US ( vu sur ce forum :
http://www.strategiccommand2-lejeu.com/forum…)

Dans ces conditions, il faut se limiter au patch 1.05A (pour la version française).
Si tu as déjà installé le patch 1.07 ou 1.08, désinstalles le jeu et réinstalles le.
Puis essaie de mettre le patch 1.05A depuis le lien que j’ai donné sur clubic (si le patch ne veut pas s’installer, c’est peut être qu’il faut mettre le 1.04 avant)