Forum Clubic

Probleme pour installer w7 sur un nouveau PC

Bonjour,

je vous expose mon problème :

J’ai acheté une config (en piece détaché, genre un truc par ici, un autre par là) mais je n’arrive pas a installer mon w7 64 bits.

ma config : cm gigabyte ga-p67a-d3-b3 (rev2.0), processeur intel i5 2500 k + carte graphique asus gtx 560 ti dcu2 + 8 go de ram + 1 dd seagate 7200 rpm branché en sata 2 + 1 graveurdvd sony

a priori lorsque je lance l’instal de w7, il me dit qu’il manque un pilote pour cd/dvd, en parcourant les fofo, j’aibienvu que c’etait un probleme recurent … je commence a vraiment m’enerver !!

j’ai essayé avec les pilotes fournit sur le cd de la cm, mais il y en a beaucoup mais j’ai pas trouvé le bon, j’ai essayé sur le site gigabyte… rien ne fonctionne non plus (sachant qu’il y a des drivers pour chaque versions de windows et pour chaque version de cm… enfin je ne mis retrouve plus, en même temps, je ne sais pas si j’a bien configurer mon bios, jn’ai essayé en mettant en ide (bien que ce soit du branchement sata) et en raid xhd… rien n’y fait. j’ai encore la solution de mettre en ahci mais là le bios ne trouve ni le lecteur dvd ni le dd…

svp les gars aidez moi je desespere !!

Il vaudrait mieux ne pas tripoter à tout ça et charger le bios par défaut :neutre:

Tes lecteurs (dd et dvd) sont bien reconnus tous les deux dans le bios ?

J’avoue que je ne comprend pas ce message de pilote cd/dvd manquant,je n’ai jamais eu ça ni sur XP ou Seven et pas même sur Win98 et Windows doit être capable de fournir un pilote basique pour l’installation :etonne2:

C’est un Windows 7 original ?

c’est un iso bootable que j’utilise. mes dd et dvd sont reconnus dans le bios.

si il ne reconnait pas ton lecteur cd/dvd tu peu crée un usb d’installation de windows 7 facilement, comme pour les pocket pc sans lecteur, c’est comme ça que je fait perso, c’est très simple si tu a un cd ou un iso de win 7
Edité le 05/02/2012 à 16:29

je crois qu’il faut juste le pilote Intel® Rapid Storage Technology
mais la carte mere gere le sataII et le sataIII donc peut etre un autre pilote à installer en plus

nb: si non un petit tour sur www.touslesdrivers.com…
Edité le 05/02/2012 à 18:49

Ha ok…sur dvd ou clé usb ?
Edité le 05/02/2012 à 19:17

merci pour vos reponses

w7 commence l’instal donc le dvd est reconnu mais apres il dit qu’il manque un pilote …
j’ai essayé d’installé le intel rapid storage comme tu me l’as dit akenaton80, mais apparement illui manque autre chose !!
blackalf, il est dvd mais je peux essaye l’instal via une clé usb…

encore un merci pour le temps que vous passez a me depanner.

autre question mon bios reconnait les 8 go de ram, je les ai placé sur des slots de couleurs differents aurais je du les mettre sur des slots de même couleurs ou cela n’a aucune importance ?

Mettre sur les slots de même couleur : les 2 bleus ou les 2 blancs :wink: ça peut fonctionner comme tu les a mises,mais la ram n’est pas en dual channel :neutre:
Edité le 05/02/2012 à 20:00

Tu a éssayé de changer de prise SATA sur la carte mère?

oui sur la cm il y a 2 port sata 3 et 4 posrt sata2, j’ai branché sur les sata 2 puisque se sont des dd 7200 tm et qu’il n y a aucun interet a passer sur les sata 3.
donc j’ai bougé sur les 4 sata 2 et rien y fait… je pense du coup a re-telecharger une autre version de w7, la mienne a peut etre un bug

Ca sous-entend que tu n’as pas acheté en téléchargement légal ta première version :neutre:

bah si, mais j’a résolu mon problème. c’etait à cause d’une gravure un peu trop rapide.
J’ai gravé a nouveau w7 mais a vitesse reduite et là il s’est installé sans probleme.