Forum Clubic

Problème pour faire du FTP

Bonjour,

j’ai un souci pour me connecter à un serveur FTP (Gene6FTP Server).
En faite, j’ai l’impression qu’il s’y connecte puis se déconnecte…

Voici ce que j’obtiens avec FTPExpert 3.7 :

et Filezilla :

Quelqu’un aurait-il une idée ?

Merci d’avance …

:stuck_out_tongue:

Essaie en te mettant en mode passif. Ici, je vois dans Filezilla la commande PORT qui indique tu es en mode actif.
Sous filezilla, ça se règles dans le menu édition/paramètres, puis dans l’onglet connexion/paramètres pare-feu, il y a une case à cocher.

Bon déjà merci goubix de t’être penché sur mon problème… :jap:

Petites précisions :

  • le serveur FTP est derriere un firewall en dmz qui doit être (je pense) correctement configuré (translation et filtrage)
  • le serveur a pour IP privée 220.200.180.253
  • le firewall a trois interfaces out(internet), in(réseau local 192.168.60.250) et dmz (220.200.180.254)

Alors effectivement, d’un PC sur le LAN (192.168.60.25) avec le mode passif ça marche avec Filezilla mais pas FTPExpert… :heink:

Par contre impossible de s’y connecter de l’exterieur avec la même config de Filezilla (mode passif)

Sinon, en ms-dos, ça marche partout !!! Que ce soit sur le PC serveur, LAN et Internet.

:bounce:

:slight_smile: Bonjour,

Ton problème vient certenement du fait que ton MTU n’est pas parametre,

j’ai eu un problème similaire au tient, avec FTP Expert V3.70.3 (exposé ici.

Suit ce lien pour le parametrer.

Ton problème, jespère sera loin derrière toi.