Forum Clubic

Problème pour éteindre mon ordinateur

Je viens de format recement et now il me demande d’appuyer sur le bouton de la tour pour l’eteindre completement (se qu’il ne faisait pas avant)

Sous WinXP sp2

:jap:
Message edité le 21/12/2007 à 10:26

T’en es sûr? Quel est le message d’erreur? Ca m’intrigue, un ordi qui demande qu’on l’éteigne :MDR

oui interessant c’est pas win 95 que ta mis :slight_smile:

je cherche

C’est a dire il se quitte tout bien et apres y a un espece d’ecran noir avec le logo Windows au milieu et une petite légende :

‘Vous pouvez maintenant eteindre votre ordinateur en toute sécurité’

:jap:


Non ce n'est pas Win 95 ^^ :jap:

Ben ca c normal, il va se couper tout seul normalement… Mais bon , j’avais ce message sur windows95, XP deviendrait-il économique? :stuck_out_tongue:
Il veut sans doute que tu coupes le courant pour que rien ne soit en veille XD

Ça veut tout simplement dire que Windows n’arrive pas à éteindre de manière logicielle ton ordinateur. As-tu bien installé les drivers de ta carte mère après avoir formaté ?
Edité le 16/12/2007 à 17:14

Pour couper l’alimentation de l’ordinateur après la fermeture de windows.

Dans la base de registre:

Allez dans HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

Dans la fenêtre de droite, cliquez avec le bouton droit sur PowerDownAfterShutdown, choisissez modifier et mettez la valeur 1

Redémarrez votre système.

il faut que j’appuye sur le bouton ‘start’ de ma tour sinon il s’eteind pas … :confused: et va continuer a tourné tant que je n’appuyerai pas :confused:

Ce qui est pas pratique parce que j’oublie souvent et j’aimerai palier a ce probleme

:jap:


Merci BEAUCOUP il est en effet sur 0 :jap: Merci encore :jap:
et j'ai bien installé les drivers de ma carte mere apres le format :jap:

Autant pour moi je n’avais pas la possibilité de redemarrer tout de suite alors j’ai conclu que ton astuce marchait mais cependant toujours le meme probleme :confused:

Image (je sais c’est flou et tout moche) : http://pix.nofrag.com/8/6/f/da6c530a4a70bf43b95240c9c2a7dt.jpg

Une autre solution … ?

:jap:

La valeur et maintenant sur 1 mais ca change rien :confused:
Edité le 16/12/2007 à 18:28

Une astuce trouvée sur un autre forum :

Cliquez sur Démarrer, sur Panneau de configuration, puis double-cliquez sur Options d’alimentation.

  1. Cliquez sur l’onglet APM.

  2. Sélectionnez Activer la prise en charge de la gestion avancée de l’alimentation, puis cliquez sur OK.

N’ayant plus Windows XP, je ne peux pas te garantir que le chemin pour accéder à cette option soit exact :wink:

Ca l’est :wink: je verifie tout de suite


Genial ca c'est eteind nickel :super:

Merci beaucoup

kookiz33 (en plus si tu viens de Bx :wink: :smiley: Moi aussi ^^ )

Je pense que c’est la correlation des 2 qui fait que ca marche :jap:

Merci encore ! :jap: