Forum Clubic

Problème pour entrer une clé WEP

/me se dit que son titre fait vraiment newbie :ane:

Voilà : Je veux me connnecter à un réseau WiFi crypté via WEP (oui je sais WEP cay le mal et j’utilise WPA, mais là c’est pas moi qui choisis). J’utilise Win/Linux mais pour commencer je cherche à configurer ma connexion sous ouinedose. J’utilise l’assistant standard d’XP. J’ai créé une nouvelle connexion où j’ai indiqué le SSID du réseau et au moment de choisir la méthode de cryptage j’ai eu un souci :

J’ai essayé d’entrer ma clé en sélectionnant WEP/ouvert et WEP/partagé mais à chaque fois il ne se passe rien lorsque je lance la connection (J’ai droit à un beau message “attente du réseau” et c’est tout). Ethereal pour sa part ne voit pas le moindre paquet (il a quelques problèmes avec le WiFi …) donc je ne sais pas si des informations transitent réellement entre mon ordi et le routeur (une livebox).

Quelqu’un a-t-il déjà eu ce problème ? J’ai vu qu’il y avait un paramètre aussi, appelé index de la clé, qui m’intrigue fort. Il peut prendre les valeurs 1,2,3 et 4 (1 par défaut) et j’aimerais bien savoir à quoi il sert.

Pour l’index de cle avancé, dans la norme (si j’ai bonne memoire), il peut etre stocké 4 cles web 64bits, l’index indique l’ordre par laquelle on commence la recherche; je ne connais aucun routeur autonome utilisant cette fonction donc il faut la laisser à 1.

Afin de localiser ton probleme, fait d’abord un essai sans cryptage pour voir si cela fonctionne. Puis une fois léresau etablié et correctement configuré, tu entres une cle WEB (evite ton téléphone) et le tour est joué… :smiley:

Je vais essayer ça. Merci pour l’info sur les index :jap:

Edit : J’ai trouvé un autre truc : Apparemment il y a un filtre MAC sur la livebox, il faut appuyer sur le bouton derrière avant de connecter un nouveau PC par WiFi, c’était sans doute ça le problème.