Forum Clubic

Problème pour demarrer jeux pc

ma config:
processeur: intel core 2 duo E8400
carte mère: Gigabyte GA-P43-ES3G
memoire: corsair ddr2 pc2-8500 2x2go (4go) 1066mhz
carte graphique : sapphire hd5870
alimentation : 650w antec

Je vous explique, quand j’essai de demarrer des jeux comme farcry 2, crysis, justcause 2, ces jeu ne demarre pas l’ecran reste noir et je dois faire ctrl+alt+supp.
Ma solution que j’ai trouver pour pouvoir demarrer c’est de reinstaller les pilotes graphique et sa remarche, à chaque redémarrage du pc je dois reinstaller le drivers
pour pouvoir jouer. Jai remarquer que sans réinstaller ces pilotes au demarrage, seul les jeux en dx9 demarrent. Avant j’avais une gtx 275, j’ai changer pour une hd5870
mais le problème persiste et je dois refaire les même manip pour jouer. Tous mes ventilos fonctionnent, je sait pas si ca peut etre de la faute de mes barrettes de memoires. Est ce que c deja arriver a quelqu’un?
ps: mes barretes sont bien branchées. please help me!!!

toujours personne!!

est-ce que tu as désinstaller les pilotes de la NVidia avant de réinstaller ceux de la ATI?

Il se peut que l’ordi charge les pilotes NVidia au démarrage, voit que ce ne sont pas les bons et te charge des pilotes par défaut sur ta ATI. Donc les jeux en DX9 (me semble-t-il) sont géré.

Je dis peut être une annerie :ane:

Mais ça me semble quand même cohérant :stuck_out_tongue:

Essaye ca

ça le faisait deja sur ma gtx 275

Essaye de reinstaller windows complètement alors, en formatant le DD avant.

Je pense que se sera la dernière chose que je v faire si il n’y a pas d’autre solutions

A par ca je vois pas trop