Forum Clubic

Problème pour démarrer Avast

Bonsoir à tous,

Je vous expliques mon problème : tout d’abord, j’ai eu un premier problème avec Microsoft Runtime Library C++ etc… qui m’empêchait de rentrer mon mot de passe et donc de travailler sur mon ordi. Après avoir parcouru quelques forums, j’ai réussi à contourner ce problème en tapant (en mode sans echec) : msconfig, cacher tout les services microsoft puis “désactiver tout” dans l’onglet suivant (je suis désolé je me souvient plus très bien des noms)…

Ensuite, il me demande de redémarrer mon ordi et tout va bien, mon ordi se rallume parfaitement et je tombe sur mon fond d’écran.

Mais le problème vient du fait qu’une fois mon ordi redémarrer, je n’arrive plus à démarrer Avast (normal puisque j’avais tout désactivé auparavant) mais je voudrais savoir comment relancer Avast…

Merci infiniment pour votre aide ! et bonne soirée

PS : je suis sous Vista

Bonsoir,

retourne dans msconfig et coche la ligne Avast

P.S : pour ne pas revenir ici pour un soucis d’infection
www.clubic.com…

Le problème est que quand je vais redémarre mon ordi en mode sans échec pour ne cocher qu’Avast au démarrage, cela ne marche pas…je clique sur la case Avast puis je fais Appliquer et la case se décoche…et si je fais OK tout de suite sans appliquer, cela ne marche pas…


Je pense que le problème sera le même avec cet anti-virus car le problème n'est pas Avast mais le fait que je n'arrive pas à le démarrer s'il ne se lance pas au démarrage. En fait, je voudrais savoir comment lancer un programme que j'ai empêcher de s'ouvrir au démarrage

Re,

démarre en mode normal puis

Exécuter, msconfig, démarrage, activer la case Avast puis Ok puis

redémarre

Merci de me répondre…
Comme je te l’ai mis plus haut, lorsque je faisais cette procédure, habituellement il faut mettre “appliquer” mais en mettant appliquer cela me décocher automatiquement la case d’Avast donc j’ai essayé de mettre “ok” sans passer par “appliquer”, je redémarre et Avast n’est toujours pas lancé…

Re,

désolée mais je n’ai pas trop le temps de chercher :ange:

supprime Avast :
www.avast.com…

réinstalle Avast :
www.clubic.com…

mais je te conseille ( pour éviter de revenir ici :ange: ) :
www.clubic.com…

cela revient peut etre au meme mais n’est il pas possible de lancer des programmes au démarrage en passant par le registre ?

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

et sinon en mettant le raccourci de Avast ici ?

C:\Users\toto\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\démarrage