Forum Clubic

Problème pour configurer un routeur MikroTik en émetteur WiF

Bonjour à tous,
Je suis étudiant en première année d’école d’ingénieurs filière Télécom et Réseaux. J’ai assez peu travaillé sur les réseaux, et encore moins sur leur pratique.
J’effectue actuellement un stage en entreprise. On m’a confié la tâche d’installer le WiFi dans celle-ci.
On m’a fournit un routeur MikroTik RouterBoard 532 A. J’utilise leur logiciel RouterOS 3.0 beta 9. Le routeur est connecté à mon PC en utilisant le port série. J’utilise Hyper terminal pour communiquer avec le routeur.
J’utilise un portable équipé d’une carte Wifi pour vérifier si ça marche.
Les branchements que j’ai effectué sont: branchement de l’accès internet au port noté “eth1/PoE”, branchement du PC en série au routeur, branchement de l’antenne sur le port dédié, branchement de mon PC en éthernet sur le port “eth2”.

Les commandes entrées jusque-là sont:


/interface wireless set wlan1 ssid=test frequency=2442 band=2.4ghz-b/g mode=ap-bridge disabled=no
/ip address add address=10.0.0.217/24 interface=ether1
/ip address add address=169.254.132.52/255.255.0.0 interface=wlan1 (PC portable)
/ip address add address=169.254.0.1/255.255.0.0 interface=ether2 (PC)
/ip route add gateway=10.0.0.1
/ip firewall nat add chain=srcnat action=masquerade out-interface=ether1 (masquerade NAT)

J’arrive a activer le wifi depuis le routeur, mon PC portable le détecte.
Cependant je n’arrive pas à obtenir ce que je veux puisque Windows me dit que pour mon réseau wifi j’ai une connectivité limitée. Je ne peux donc pas surfer sur internet avec celui-ci.
J’ai ajouté plus de détails sur ma version anglaise du post visible ici: http://forum.mikrotik.com/viewtopic.php?f=7&t=16876, post mis sur le site du fabricant.
Si je poste ici c’est parceque j’ai mis quasiment une journée à obtenir une réponse qui ne m’a pas suffit à régler mon problème.
Merci de m’aider

Vous pourriez nous donner la config de ce router en tapant: “show run” ou “show config” ?
Merci

est-ce que ton pc en ethernet a access à internet?

la premiere IP, ok je comprend, c’est l’ip du routeur sur le wan.

ensuite, tu specifies des adresses pour les pc? pourquoi? commences par faire du statique, entre les ip manuellement dans le portable et ton pc.