Forum Clubic

Probleme pour booter sur mon raid,avec carte p4p800 deluxe

bonjour j’ ai un probleme pour faire demarrer mon pc sur mon raid 0 ( deux hd en sata). a chaque fois je suis oblige de passer par f8 pour definir l’ordre de boot , et le bios ne le retient pas. le bios met toujours en tete le disque dur de donnees en ide en tete(bien sur le systeme d’exploitation(XP) n’ est pas dessus); comment faire pour garder l’ ordre de demarrage sur le raid0. merci de m’ aider.

Le fait d’appuyer sur F8 au démarrage permet de changer l’ordre du boot pour une fois uniquement.

Pour changer l’ordre de manière durable tu dois entrer dans le Bios de ton pc (probablement en appuyant sur suppr ou F2 au démarrage lors du premier écran Bios. :jap:

salut

si tu modifies d’autre paramètre du bios , se remet il comme d’origine après extinction du pc ou il garde les réglages

oui , c’est ce que j’ ai fait , mais le bios ne le garde pas en memoire.
c’est la derniere version du bios dispo pour cette carte, et la pile et neuve.

le strap de la pile est bien mis au bon endroit?
le support de la pile n’est pas oxydé et fait bien contact?

pour d’autre type de réglage il les garde en mémoire ou il saute tous?

je vais verifier si en faisant d’autres modifs il les garde en memoire.

ok

Question bête (pas taper) tu appuis bien sur F10 afin d’enregistrer tes réglages avant de quitter le bios ?

apparement , le bios garde tous les changements sauf l’ ordre de boot des hd, il me met toujours le raid en troisieme position.
et oui je valide bien pour sauvegarder les reglages.

oui dans la plupart des cas

tu peut le vérifier en le faisant manuellement

menue EXIT du bios puis ligne Exit and save change


In order to install the Intel Application Accelerator RAID Edition, it is required that the system BIOS includes the Intel® RAID Option ROM. It is also necessary that the system BIOS is set up correctly for the RAID controller before installing the Intel Application Accelerator RAID Edition. Refer to the motherboard documentation or contact the motherboard manufacturer or your place of purchase for instructions on properly configuring the system BIOS for RAID. If you are using an Intel motherboard with a supported Intel chipset, (see [support.intel.com...](http://support.intel.com/support/chipsets/iaa_raid/suppchip.htm)) Section 10 identifies how to configure the BIOS for Intel® RAID for Serial ATA.
The SoftRAID option must be enabled in BIOS before the system can load the Intel RAID Option ROM code for Intel RAID. 1. Enter the BIOS Setup program by pressing the key after the Power-On-Self-Test (POST) memory test begins. 2. Select the Advanced menu, then the Drive Configuration menu. 3. Switch the Drive Mode option from Legacy to Enhanced. 4. Switch the SoftRAID option to Enabled. 5. Press to save the BIOS settings and exit the BIOS Setup program.
The Serial ATA RAID set must be configured in the RAID Configuration utility. During the Power-On Self Test (POST), the following message will appear for a few seconds: Press to enter Raid Configuration utility After the above message appears, press the and keys simultaneously.

oui quand je change d’autres parametres , le bios les garde, il n’ y a que l’ordre de boot des hd qu’il ne garde pas.


a noter que qd je debranche le disque dur en ide , il demarre correctement sur les disque en raid0

et en fait c’est pas mon pc mais celui d ‘un ami; et il marche bien , faut juste a chaque fois redonner l’ ordre de priorite au boot.

ok

tu doit avoir une option qui te bloque je fouille dans le bios pour voir


dans ton bios

tu as les 3 Boot Device : met les autre en disable

mais tu as aussi le chiox des Disque dur et la aussi il faut mettre le disque ide en disable

ok je tente ca

mais si je met le hd ide en disable je ne pourrais plus m’en servir si?


suis oblige de partir , merci a tous pour vos reponses, j' essai ce que riri38 m' a dit et je reviens plus tard.

ok tiens nous au jus

Bonjour
Je prend la relève de mon ami tiamat03 qui a initialisé le forum pour moi.
Soyez indulgent car je n’ai pas l’habitude des discussions.
J’ai mis les disques disable Le boot suivant les réactive.
C’est une histoire de fou car cela fait 4 ans que ça fonctionne bien.
Le phénomène est apparu après des problèmes d’alimentation électrique :un connecteur qui empêchait la mise sous tension.
J’ai changé de connecteur et pour faire bonne mesure j’ai changé l’alim.
J’ai fait toutes les manips indiquées par riri38 (que je remercie) . Je suis sec.
Edité le 18/02/2009 à 18:57

un petit coup de pouce SVP…

ok

tu as fait la dernière manip que je t’ai donner

pour le disable sur le disque ide c’est juste pour le boot donc il sera encore utilisable

comme je te disais dans mon message précédent c’est une manip que je viens de répéter. Le boot suivant réactive mon disque WD et mon disque usb et les replace avant le Raid 0
Info : si en sortie de xp je prend l’option redémarrer tout est ok. Si je fais arrêter, le boot suivant est mauvais .