Forum Clubic

Probleme pour activer mon graveur cdr/rw

slt a tous

voila j’ arrive pas a activer mon graveur .meme dans gestionnaire de peripherique, windows ne peut pas activer mon graveur.
j’ ai l’impression kil me manque un ou des pilotes!!!

est-ce que kelkun peut m’ aider???je galere trop

merci,anthony:(

salut a toi , est il reconnu par le bios ? il apparait dans le gestionnaires de peripherique ?

salut,

il apparait dans le gestionnaire de peripherique mais g pa regardé dans le bios.koman on c s’il est reconnu par le bios?désolé,
je m’y connais un peu mais pas trop…


a au fait dans le gestionnaire de peripherique il apparait avec une croit rouge dessus. et sa me dit"periph. desactivé".

dans le gestionnaire de peripherique il apparait avec une croit rouge dessus. et sa me dit"periph. desactivé".

Fais un clic droit dessus et “activer”… :neutre:
Edité le 20/06/2008 à 09:41

slt,
j’ ai deja essayer et windows me met qu’il ne peut pas activer le peripherique.


o fait je suis allé dans le bios met je c pas trop koi faire

Il doit être reconnu automatiquement ds le bios. Change-le de fiche sur la carte mère. C’est de l’IDE (une grande fiche grise en général) ou du SATA (petite fiche)
Il est neuf? Si non, c’est la 1ère fois qu’il te fait ça?

il est bien reconu par le bios et hier g changer la nappe ki le relie a la carte mére(IDE) mais dans le poste de travail il napparé pas.

ben en fait, je vien racheter la tour doccasion,g aucun probleme sauf pour le graveur.il est pas neuf,j’ai essayer avec un autre graveur et c’est pareil.

que faire?:frowning:

Tu as un 2ème port IDE libre sur la CM?
Ta nappe connecte le DD et le graveur? Dans ce cas, vérifie les cavaliers Master / Slave (Master en bout de nappe, le DD de préférence et le graveur au milieu de nappe en esclave)
Edité le 20/06/2008 à 10:36

j’ ai verifier mais rien n’est cassé,tout a l’air détre en bon etat.non le DD est connecter tous seul et le graveur et connecter en esclave avecle lecteur dvd et le lecteur de diskette est connecté tous seul aussi


non g plus de port libre.

Essaie alors de le mettre en esclave sur la nappe du DD pour voir.

Ton lecteur DVD qui est sur la nappe du graveur fonctionne, lui?

oui il fonctionne le lecteur DVD.jv essayer,merci

bon ben j’ ai mis le graveur avec le DDet rien a changé.

graveur foutu?

Apparemment oui. Ce qui est bizarre, c’est que tu dis avoir essayé avec un autre graveur au même emplacement et qu’il ne marchait pas non plus… :confused:
Edité le 20/06/2008 à 11:40

sa change koi si je te dit kil est neuf…:wink:

Ce qui change, c’est si ce graveur ne marche nulle part et qu’en plus un autre graveur ne marche pas sur l’emplacement de l’autre…
Alors là, j’y perdrais mon latin… :pt1cable:

sa y est il est activé…c cool…

le IK c’est kil ne veut pas graver,j’utilise deepburner,est-ce que c’est bien?

Tu l’as mis sur un nouvel emplacement? Dans ce cas, c’est peut-être ta nappe qui a un souci…
Pour les gravures, Deepburner est très bien. Sinon, tu as aussi Easy CD DVD burner[/url] qui a l’air pas mal ou [url=http://www.clubic.com/telecharger-fiche14723-burn4free.html]burn4free.

Les gravures échoue? ou il te met un message d’erreur?

g juste inversé les “shint” deriere le lecteur et le graveur puis il ma detecté les 2 .

quand je m’apprete a lancer le gravage, “le lecteur n’est pas pret” apparer.:@

Essaie avec un autre soft…

c’est koi un otre soft??? en fait je crois bien kil est HS…bon ben c pas grave, en fait lotre fonctionne mais que avec windows media,il ne grave pas avec easyfreeburner ni avec deepburner…
Edité le 20/06/2008 à 15:15