Forum Clubic

Probleme post-formatage

Slt tlm,

je viens tout juste de formater mon PC et de reinstaller XP avec le CD d’installation de winXP, et j’ai quelques problemes!

Tout d’abord, ma resolution n’est pas bonne, lorsque je vais dans “Propriétés d’affichage”, dans l’onglet “parametres”, seuls 3 resolutions sont dispo: 800x600, 1024x768, 1152x864, or j’ai un écran 17" en 16/10 qui correspond il me semble a une resolution de 900x1490.

Et puis dans le gestionnaire de preripheriques, j’ai une liste de composants qui apparaissent avec des points d’interrogation jaunes. Voici la liste des composants:
Controleur de bus SM
Controleur de réseau
Controleur Ethernet
Controleur video (compatible VGA)
PCI Device
Péripherique systeme de base (3 fois)

J’espere que c’est pas trop grave!

Merci bp!
+++

Salut,
réinstalle le pilote de ta carte graphique.

j’ai essayé, mais le PC ne reconnais pas la carte graphique, elle n’apparait pas dans le gestionnaire de peripherique.
Donc quand je lance l’installation des drivers ATI, il me dit qu’aucune carte ATI n’a été trouvé sur le PC.

Peut-être voir au niveau des pilotes de ta carte-mère alors ?

J’ai été sur le site de DELL, j’ai télécharger les drivers de la carte graphique (maintenant c’est OK), et les drivers de la carte mere, mais ca ne marche toujours pas. Je l’ai réinstaller au moins 3 fois mais ca ne change rien!

Help please!

déjas si tu nous donnais plus d’infos sur ta config ce serait plus facile

une mise a jour du chips est nécéssaire après formatage avant tout autre choses

Voici ma config:

Ordinateur:
  Type de système                                   PC multiprocesseur ACPI  (Mobile)
  Système d'exploitation                            Microsoft Windows XP Professional
  Service Pack du système                           SP2
  [Internet Explorer](http://www.clubic.com/telecharger-fiche18706-internet-explorer.html)                                 6.0.2900.2180 (IE 6.0 SP2)
  DirectX                                           4.09.00.0904 (DirectX 9.0c)

Carte mère:
  Type de processeur                                Mobile DualCore Intel Core Duo T2400, 1833 MHz (11 x 167)
  Nom de la carte mère                              Dell Inspiron 9400/E1705
  Chipset de la carte mère                          Mobile Intel Calistoga i945PM
  Mémoire système                                   1Go (2x500Mo)
  Type de BIOS                                      Phoenix (06/27/07)

Moniteur:
  Carte vidéo                                       ATI Mobility Radeon X1400  (256 Mo)
  Carte vidéo                                       ATI Mobility Radeon X1400  (256 Mo)
  Accélérateur 3D                                   ATI Mobility Radeon X1400 (M54)

Multimédia:
  Carte audio                                       SigmaTel STAC9200 @ Intel 82801GBM ICH7-M - High Definition Audio Controller [A-1]

Stockage:
  Contrôleur IDE                                    Intel(R) 82801GBM/GHM (ICH7-M Family) Serial ATA Storage Controller - 27C4

Réseau:
  Carte réseau                                      Intel(R) PRO/Wireless 3945ABG Network Connection  (192. [ TRIAL VERSION ])

DMI:
  Distributeur du BIOS                              Dell Inc.
  Version du BIOS                                   A09
  Fabricant du système                              Dell Inc.
  Nom du système                                    MP061
  Fabricant de la carte mère                        Dell Inc.
  Nom de la carte mère                              0YD479

Pour le chips, j’ai deja fais a plusieurs reprises des mises a jour

Laissez tomber, c’était trop la galere, donc je suis passé a Vista et il marche nikel!

Merci bp!
+++