Forum Clubic

Probleme ports modem + routeur

Je possede un routeur SMC 2804WBR et une NeufBox, tout fonctionne plutot bien (counter strike, web etc …) .
Mais je n’arrive pas a rejoindre de partie sur Dawn of War car il faut ouvrir certains ports (une dizaine je crois) et que justement mon routeur me limite a 10ports (sachant que j’en ai d’autres a ouvrir pour diverses applications), j’ai constaté que je pouvais aussi en ouvrir avec mon modem (qui doit avoir la fonction routeur) mais j’avoue que je suis un peu perdu et que je n’y arrive pas …

Pour terminer , j’ai essayer de créer un serveur virtuel (je pense que ca s’appelle comme ca avec weezo) tout est bien configuré mais la encore j’ai un probleme de port (le port 80 ou 8080) …
Est-ce que quelqu’un pourrait venir a ma rescousse ?

Merci de votre attention
Mouarfoune

La seule solution que je vois est d’essayer de rentrer une plage de port à ton routeur, en general la notation est 9000-9100 (debut 9000, fin 9100)
Sinon change de routeur ou configure toit en DZM mais tu n’auras plus de sécurité…

Mm okich je vais voir ca de suite
Merci :wink:

EDIT : pour le jeu le probleme est resolu , merci :love:
Me reste plus qu’a trouver une solution pour le server virtuel …

Pour ton serveur, tu as juste à ouvrir tes ports dans ton firewall, nan? Donc ou est le probleme?

Malheuresement non … J’ai ouvert les ports , desactiver le parefeu (au cas ou …) et j’ai tout cette erreur j’ai pris un sreenshot
screenshot
Si vous avez des idées je suis preneur …

Bon apperement, tu as ouvert le flux de données dans ton firewall que dans un sens. Il te suffit donc juste de l’ouvrir dans le sens inverse. Il te dit meme le port à ouvrir : 8080.

Edit : Si tu as ouvert tout tes firewall, il y a deux solutions à ton probleme :

  • Soit tu as un firewall dont tu ignores l’existence (ex : celui de ton anti virus)
  • Soit le port 8080 est déjà utilisé par une autre application. Je me souviens vaguement que ce port peut etre utilisé comme un port d’administration pour certains routeur donc vérifie qu’il n’est pas utilisé!

Oki merci je vais voir ca de suite :wink:

Edit : Comment savoir si ce port est utilisé par une autre application , ca vient forcement de la parce que j’ai ouvert ce port (depuis le debut) et ca continue a ne pas fonctionner

Edit 2 : Je suis passé en mode DMZ donc plus de port à gérer et ca ne marche toujours pas pourtant c’est toujours la meme erreur … Ca viendrait du logiciel ?

Edit 3 : J’ai trouvé il fallait passer en mode bridge la 9box :wink: