Forum Clubic

Probleme port (PC) micro

Bonjour ou Bonsoir :slight_smile: ,
Je viens de me faire mettre une nouvelle carte mere (Asrock Dual-VSTA939) par un monteur proféssionnel.
Et je n’arrive pas a obtenir un son de mon micro, j’ai vérifier, le volume du microphone, si il été en muet, j’ai mis a jour les drivers, vérifier de le mettre dans le bon port, mais toujours rien…
J’ai tester le microphone sous mon autre ordinateur, il marche parfaitement.
Mais sur mon pc, il ne detecte aucun son.

Je vous remercie de votre aide d’avance.

Regardes dans le Bios si ton micro est déclaré sur "enable"
Sinon, tu retournes chez ton professionnel, il a une obligation de résultat (et sans te faire payer davantage) :wink:

c’est ou dans le bios ? :??:
Et pour allez dans le bios c bien au demarrage que j’appui sur une touche ? (c’est marquer normalement)

Vérifie aussi dans le logiciel associé a ta carte son qu’elle n’est pas configurée pour le son multicanal (5.1 ou 7.1) car si c’est le cas la prise micro peut ètre transformée en sortie hauts parleurs. :jap:

L’entreprise qui a monter mon pc m’as repondu :
J’avoue ne pas avoir testé le micro, le problème indiqué se produit-il lorsque
le micro est branché à l’arrière du boitier ou seulement à l’avant ? Si vous
n’avez essayé qu’à l’avant pouvez-vous essayer à l’arrière ?

Puis dans un autre email :
Dans la doc il est indiqué que le micro est le mini-jack rose, indépendemment du
nombre de sorties. Donc à priori pas de réglages au niveau du bios, plutôt dans
Windows…
J’ai trouvé ça dans des forums:

find your mixer.exe file… to enable your mic… Under your "VOL" settings…
Disable your mic (your mic button should NOT be blue), and under your "REC"
settings your mic button should be enabled (button should be blue)… Then your
all set.

Autre idée: rechercher un driver sur le site du fabricant du chipset audio:
http://www.cmedia.com.tw/?q=en/driver
Ils sont peut-être plus à jour qh’Asrock.
Apparemment il y a eu des bugs dans les drivers, où le son du micro était très
faible…

Il faudrait essayer (si ce n’est pas déjà fait) de tester le micro avec le
magnétophone de Windows, qui permet d’exclure un problème de configuration d’un
logiciel tiers (tq MSN par exemple).

Aucune de ses solutions ne marche :’( :’( :’(

Comme c’est un pro qui t’a monté ton PC, vas le voir avec ton PC et ton micro, c’est plus simple :neutre: