Forum Clubic

Probléme port hdmi sur télé samsung

Salut à tous j’essaie de la faire simple

J’ai un pc une télé Samsung “avec 2 ports hdmi” et j’aimerais me servir des 2 “c’est pratique parfois”

Au début je n’avait aucun soucis

Mais un des 2 ports à eu un souci un jour “je faisais le ménage et je l’ai débranché sans faire exprès”

Ce port maintenant fonctionne car j?entends le son de connexion et mon pc voit la télé, mais pas d’image pas de son, et dans l’état HDCP ça na passe pas.

Sur l’autre port aucun souci

Avez vous un moyen de réparer cette panne ? J’ai déjà essayer le coup des 10 sec sur pour sans alimentation “d?ailleurs j’ai pas l’impression que ça fasse grand chose”, j’ai même eu lg qui m?ont envoyé un logiciel pour genre réinitialiser ma télé.

Donc pour résumer ça vient d’un des 2 ports de ma télé Samsung, il me semble avoir tout essayer mais qui sait.
“Port toujours valide”, mais pas de son pas d’image et pas d’HDCP.

J’ajouterais que ma box le vois aussi mais l’image est exécrable et j’ai l’image 10 sec sur 1 min" je ne le réparerais pas sans doute trop cher … mais qui sait si quelqu’un aurait la solution.

Dsl c’est un peut long mais au moin tout est dit , Bonne année !!! :wink:

Bonjour bill45 et bonne année,
As-tu essayé d’intervertir les câbles (et les appareils) qui vont à tes prises HDMI de cette télé ? cela permettrait déjà de savoir si ça vient des prises de la télé ou des câbles …
Mais même si LG n’a pas su te dépanner, ça ne va pas être évident :neutre:

merci pour la reponse oui comme je l’ai dit, l’autre prise de la télé aucun souci
La premiere par contre j’ai la connexion et meme la souris qui sort du bureau, mais pas d’image…

Mon pc voit la telé mais rien pas de signal sur la télé, et quand je met la bx sur cette prise l’image apprait de temps à temps à autre de qualité plus que mediocre