Forum Clubic

Problème : plus possible de lire les vidéos sous vista

Bonjour à tout le monde.

Voila j’ai 1 problème sous vista, quand j’essaye d’ouvrir une vidéo que se soi avec Windows média quick time ou n’importe qu’elle autre lecteur, sa m’affiche [g]“COM Surrogate a été fermé” [/g]
L’aide de windows me dit de modifier les paramètres de la prévention de l’exécution de données dans les paramètre avancés, se que j’ai fais mais sa ne fonctionne toujours pas. :pleure:

Si vous pouviez m’aider, merci

Bonjour,

en fait la manip exacte est de faire un Clic droit sur ton poste de travail > Gérer > Paramètres système avancés > Performances, Paramètres, Prévention de l’éxécution de données, cocher “activer la prévention des données pour tous les programmes et les services sauf ceux que je sélectionne” puis “ajouter” le fichier “dllhost.exe” qui se trouve dans le répertoire “system32” de Windows. Dans la petite fenêtre une case “Com surrogate” va apparaître cochée, faire “appliquer” et redémarrer

merci de m’aider mais sa ne fonctionne toujours pas, j’ai pourtant bien ajouté le fichier “dllhost.exe” et sa ma demandé de redémarrer, mais sa me met toujours la même chose:(

C’est vrai que ça me le faisait, mais depuis quelques temps je n’ai plus le problème (pourtant je n’ai rien changé dans mes lecteurs vidéos, ni dans les codecs présents sur l’ordinateur).
Je gage donc que le problème a été résolu par une mise à jour de Vista. Regarde si ta version de Vista est bien à jour (via Windows update).

J’ai mis a jour vista avec son pack2 ya quelque jour, mais avant sa marchais pas!! il y a ptetre 1 autre programme qui fou la merde dans tout ça!!

si avant cela fonctionner ?? restore ton system avant le soucis …
Edité le 18/06/2009 à 10:17