Forum Clubic

PROBLEME plus de drivers audio et video - apres nouvelle installation

je viens de refaire l’installation de mon pc je n’arrive pas a retrouver mes drivers audio et video merçi

Utilise le logiciel Everest v2.20, il va tout te dire ! :smiley:

Sinon, tu as un assistant pour là : http://www.touslesdrivers.com/index.php

je m excuse de n’avoir pas repondu avant je ne penser pas que se serait aussi rapide pour les drivers c’est ok j’ai trouver le probleme maintenant j’ai fait une mise a jour du bios et je n’arrive plus a redemarrer meme en recommencent l’installation

C’est a dire ?

  • tu dis que tu a fait une MaJ du bios, est ce qu’il y a eu un problème pendant cette derniere.
  • quand tu dis que tu n’arrive plus a redémarer… a quelle moment s’arrete le démarage (est ce que tu arrive a la détection des périphériques ? est ce que tu peut entrer dans le bios ?)

j’arrive a acceder dans le bios mais pour moi c’est du chinois quand j’essaie de refaire l’installation me demande si mon disque dur et sous tension

Bien dans le bios : est ce que le(s) disque(s) dur(s) sont détectés ?
quel est le lecteur défini en premier périphérique de boot (first boot device)

ben la c’est cata plus de signal et j’ai quelque chose qui sonne dans l’ordi

Verifie que ta carte video soit bien enfichée et pareil pour ta ram.

Si ca continu de bipper, regarde dans la doc de ta carte mere pour faire un “clear-cmos” en gros, remettre le bios d’origine.

ALORS LA J’ai reussit a retouner sur le bios primary ide master excelstor techno
ensuite Primary ide slave Not installed
ensuite Secondary ide master samsung dvd;;;;;;
ensuite Secondary ide slave dvd/rw;;;;;;;

ca m’a l’air correct au niveau du bios. As tu réessayer de lancer l’install ??