Forum Clubic

Probleme pilotes audio

Bonjour j’ai en effet un probleme, lorsque je veu instaler les pilote de ma carte audio j’ai ce message qui s’affiche:

img179.imageshack.us…

quelqu’un pourrait m’expliquer ce que je doit faire pour le résoudre ?
Edité le 28/12/2007 à 21:19

Carte son intégré?

commence par mettre à jour les pilotes de ta CM

a+

Oui c’est une carte son intégré.

le Bus HD audio c’est en rapport avec quoi ?

En faite j’ai l’impression qu’il ne detecte pas ma carte audio mais celle-ci est integré a la carte mère :S ( info carte mère: Asus p5k-e wifi/AP )

Petite illustration ^^

img136.imageshack.us…
Edité le 28/12/2007 à 22:18

Regarde dans ton bios si celle-ci est activée… ?

a+

j’ai deja regarder mais je ne sais pas quoi chercher :S

audio … enable

sinon donne le modele de ton bios

award, etc…

a+
Edité le 28/12/2007 à 22:30

voila jai ete voir dans mon Bios : Asus Bios version 0806

ps : jai fait la mise a jour il y a +/- 1 mois

et c’est quoi le award ? la ou je lai telecharger ? si c’est le cas c’est sur le site d’asus
Edité le 28/12/2007 à 22:42

Award, phoenix, etc… sont d’autres model de Bios.

Dans ton bios, tu as bien une ligne de référence sur l’audio intégré sur ta CM ?

a+

le model c AMI


c'est bon jai trouver c High definition audio et il etait deja activer

desactive l’audio dans ton bios

redemarre, desinstall tous les pilotes relatif à l’audio

repart dans ton bios et réactive l’audio…

a+

ok mais je ne sais pas desinstaler les pilote audio, parce que jai le premier message avec le HD audio qui n’est pas la

Actives l’audio dans ton bios

puis rdv dans gestionnaire de matériel

clic sur ton audio est desinstaller

redemarre et suis l’assistant windows

a+

ok mais je ne px pas desinstaler ma carte audio car mon ordinateur n’en detecte pas :s pourtant elle est integre a la carte mere dans le bios elle est bien activer mais dans le gestionnaire de peripherique je n’ai que les pilote audio mais pas possible de les desinstaler…:frowning: