Forum Clubic

Probléme pilote audio ( il me s'emble )

tout d’abord salut tout le monde je m’appelle raphael est mon pc est abstinent depuis 2 semaines en effet aujourd’hui on atteint les 15 jours sans aucun son émis par mon ordinateur …

Il a commencé ce long silence aprés que j’ai par erreur d’ésinstaler realtek audio driver high définition ( oui pour des gents normaux comme vous cela semble dur a faire mais pour moi se genre d’érreur est régulliére :pfff: )

depuis impossible de recuperer mon son j’ai réinstaler realtek mais je ne sait pas pourquoi il ne veut pas devenir moi pilote audio j’ai lancer plusieur analyse pour connaitre ma configue avec ca ==> www.ma-config.com… et dans l’onglet pilote audio il n’y a rien d’autre que du vide

( sans rire j’ai l’impressions de devenir fou !! ) j’ai parcouru pas mal de site/forum et tout et tout mais je semble étres le seule pignoufe asser nul pour avoir se genre de probléme

voila j’espére que vous réussirez a m’aider et merci d’avance a tout ce qui l’iront se message

(j’ai vérifier mes encinte son bien brancher et le son est au max :super: )

Salut :),

Déjà me semble il faut aller dans le panneau de config et vérifier si tu as une icone “realtek”…

Sinon pareil tu peux ptêtre aussi vérifier dans panneau de config/systeme/gestionnaire de périphériques et voir si “realtek” apparait dans le “controleur audio”

Autre piste brancher ton son sur un autre port, genre sur la façade, si tu as…

Et si il n’y a trace de rien, un coup de ccleaner ou truc du même genre, et réinstalle les pilotes audios fournis avec la carte mère… Logiquement ça devrait marcher

Vérifier aussi dans les propriétés audio ce qui est déclaré par défaut; en désinstallant le realtek, il y a de fortes chances que la puce audio hdmi de la carte graphique ait été promue périphérique par défaut de windows, ce qui est assez naturel

Voir aussi dans le gestionnaire de périphériques ce qu’il y a dans la section audio

merci pour vos réponse j’ai passer un coup de Ccleaner et j’ai retélécharger raeltek mais une fois ici [Photo supprimée] je ne c’est pas comment définire raeltek comme pilote audio si vous pouviez m’indiquer comment faire je vous en remerciré d’avance

Tu vois Périphérique audio sur bus High définition, tout en haut? Ce pilote n’est pas installer et c’est surement a cause de ça.

Fais un clic droit dessus et choisis mettre a jour en recherchant le pilote sur internet.

Dis nous ce que ça donne.

Oui ton pilote n’est pas installé, tu n’as pas du télécharger la bonne version, essaie avec windows update comme dit Dirty Wings. Sinon il faut aller sur le site constructeur de ta carte mère ou de ton PC pour récupérer le bon pilote

bah voila ce que sa donne quand je lance une mise a jour [Photo supprimée]

et pour répondre a astrakan je ne dirait que cela : début de citation " … " fin de citation non sans déconner j’ai absolument aucune idée de se que tu entend par constructeur de ma carte mère on le sait comment

marci encore pour votre aider et désoler d’étre si nul en informatique .

C’est tout simplement écrit dessus, il faut que tu ouvres ton boitier ( à moins que tu ai gardé les emballages), sinon si c’est un PC de marque, (genre HP, Compaq, etc) c’est marqué sur la tour le modèle et tu as une étiquette normalement avec les références exactes.

sinon il suffit de télécharger un logiciel comme cpu-z pour te donner pas mal d’indications sur ton matériel, notamment la marque et le modèle de la carte mère

www.clubic.com…

j’ai utiliser un logiciel recommander sur le forum ( SiSoftware) et je croit avoir trouver le nom de ma carte mère [Photo supprimée]

mais ensuite comment savoir quel pilote audio est compatiblen ???

re-re-re merci de votre aide ( je doit étre désespérant :frowning: )

Normalement c’est cette carte www.msi.com…

le driver est ici www.msi.com…

Tout est noté tu as le modèle, ya plus qu’ à aller sur le site de msi et de télécharger le pilote son pour XP

j’ai déjà mis un lien direct vers le bon driver :ane:

heu j’ai télécharger le pilote audio compatible avec ma carte mère ( je pense mais impossible de l’installer a partire de la [Photo supprimée]

je suis vraiment le dernier des boulets ma parole :frown:
Edité le 06/03/2013 à 15:59

Tu devrais avoir un exe dans le dossier

j’essaye de le récupérer voir ce qu’il y a dedans, mais à 20 ko/s il va falloir une bonne heure :nexath

Mais non, tu n’es pas un boulet :o

Tu as bien dézipper l’archive? Car si je compare avec ce que j’ai télécharger, il te manque quelques fichiers dont le setup.exe.

Yep, je me demande si le dossier a bien été décompréssé

Normalement il un a un setup.exe à lancer dans le dossier Realtek High definition audio driver

Absolument :jap:

YEAH vous êtes trop fort sans rire sa marche du son enfin !! merci beaucoups a vous tous qui m’avait aider je n’aurait jamais réussi sans vous !!

(pour se qui veulent savoir j’ai de nouveaux dézipper mon fichier raeltek et j’ai lancer l’instalation depuis le fichier setup.exe comme vous me l’aviez conseiller )

encore mille fois merci a vous :clap:

[Photo supprimée]

merci merci merci et bonne continuation a vous :smiley: