Forum Clubic

Probleme phpmyadmin serveur redhat 7.2 release ovh

Bonjour, ma boite viens de prendre un serveur chez ovh, et je dois faire l’administration serveur (j’y connais pas grand chose). J’ai reussi a mettre mon site en ligne mais impossible d’acceder a phpmyadmin, il me met tout simplement “page not found”. Phpmyadmin devrait etre installé correctement vu qu’OVH l’installe automatiquement avec leur release.
Pour l’instant je n’ai touché qu’a la configuration des serveur virtuel et a mon avis phpmyadmin ne marche pas parce que j’ai supprimé un des serveur virtuel qui etait deja installé (celui sur le port 443).
J’espere que vous pouriez m’aider.
Merci

quel rapport avec linux ?

tu as un prob de conf apache sur la machine de ton hebergeur, c’est avec lui que tu dois regler le probleme…
Quoiqu’il en soit essaye a tout hasard de nous donner tes fichiers de conf apache et verra ce qu’on peut faire ou pas.
De toute facon, je ne connais pas du tout le fonctionnement de OVH, il faudra probablement que tu te debrouilles seul en arretant de supprimer tout et n’importe quoi si tu ne sais pas ce que c’est et en lisant les docs apache pour apprendre a administrer cet outil… :slight_smile:
On s’improvise pas admin systeme en louant un serveur dedie… :ane:

c’est quelle version de apache ? quelle version de phpmyadmin ? phpmyadmin est installe ou ?

Pourquoi tu as supprime le virtualhost de phpmyadmin ?

Tu as lu les docs de base d’OVH t’expliquant comme demarrer rapidement pour avoir un site fonctionnel ?
Edité le 08/11/2007 à 11:08

apache 1.3.3.7
phpMyAdmin 2.4.0

phpmyadmin est installé dans /home/ovh/www/phpMyAdmin-2.4.0/

Ce n’est pas moi qui est installé apache, mysql et phpmyadmin, c’est OVH (avec l’option securite totale).
Et je ne sais pas si j’ai supprimé le virtualhost de phpmyadmin.
Tout ce que je peux te dire c’est quand j’ai eu le serveur, j’ai up mon site dans /home/ovh/www/monsite/ mais ca ne marchait pas, c’est pour ca que j’ai touché au virtualhost. Et j’ai supprimer un virtualhost qui ecoutait sur le port 443 car pour moi ce virtualhost servait au page https.

C’est tout ce que j’ai touché.