Forum Clubic

Probleme performance(resolu) - carte graphique

bonjour je pense avoir un probleme de performance
voici ma config
carte mere asus a8n32sli deluxe
proc amd X2 4400+
2 Go de ram corsaire Xpert
disque dur system 150 go Western digital sata 1000 t/min
1 36 sata 1000 t/min
2 80 go en raid sata 7200 t/min
carte graphique ati X1900xtx
pal mal de jeux accrochequand je voie fear tester dans des magazine
en 1600X1200 a 46 image secondes
chez moi il tourne a 25 image seconde en 1280X920
le catalyste center me donne des frequance gpu et memoire
de 500/600 je pense que c est les frequance 2D
mais pas moyen de m afficher les frequance 3D
en passant par power stripe pareil il me donne des frequance de 500/600
je pense avoir un probleme mais je sait pas ou
si quelq un peut m aider
merci d avance

3D mark 03 13950
3D mark 05 10000
3D mark 06 pa encore fait

j ai essayer 6.4 et 6.5 pareil
vu les bench que j ai vu un peu partout
effectivement je devrai faire plus

c’est 2x 1go, la corsair Xpert peut juste avoir 2 barrete, a moins d’en cacher 2 sous son afficheur de message :oui:

Le bios est bien configuré?

Qu’est-ce que tu as mis à l’hyper-transport, timing mémoire, fréquence du proc (si modifier).

Mais il y a bien un problème, car une seul x1900XTX devrais faire 11000pts en 2005 (surtotu avec cette config de la mort :ouch: ).

Regarde avec ATI tool, si la fréquence 3d est bonne!

le bios est correctement configurer je pense j ai juste ete dans l onglet chipset et modifier
SB to NB frequency 5X car il etait sur 4 (je peut aller jusqu a 8X mais au dessus de 5X l ordi ne demarre plus et suis obliger de faire un clear cmos)
et dans l onglet jumper free configuration
PEG qui etais sur normal j ai mis sur faster
sinon rien toucher au proc 200X11
les 2X1024 de memoire sont synchro
et j ai changer les timing en 3-3-3-6 car le spd me disait 4-4-4-9
et pour ati tool il me donne pas les frequance 3D
la je vais encore essayer avec driver cleaner pour enlever tout les reste de driver
et reinstaller les dernier driver proprement sinon je voit rien d autre a part la carte mere defectueuse ou la carte graphique
en effet c est une config de la mort qui tue
je me suis fait plaisir vu que cette config m a couter 0 euro
merci l’assurance et merci les orages :clap:

comment a tu fait marcher ca par les assurances ?

tu déclare ca comme dégat à la suite d’un orage :oui: c’est comme ca que mon frère a eu son A64 3000+ et moi ma 6600GT (j’ai eu moins de chance que lui :D)

Donc en gros il faut bien garder ces factures, y a ti un expert qui passe, n’y at il pas de vetusté sur les biens endommagés, est ce tenue compte par l’assurance

il suffit de prendre une assurance avec degat electrique et remboursement a neuf comme ca pa de vetuster il rembourse jusqu a 1400/1500 euro uniquement sur facture pas d expert en dessous de ce montant il suffit de presenter ces facture un devis de reparation ou de non reparation et il font vous font un cheque(cela fait trois fois qu un orage me persecute en trois ans trois ordi et trois assurance differente)
au dessus de 1500 euro ce qui etais mon cas l assurance m a dit qu il enverer un expert
l expert a prit rendez vous chez moi a regarder mon contrat d assurance et m a demander ce qu il c est passer (dans mon cas orage ordi c est eteint et plus jammais rallumer) et m a dit les modaliter de remboursement meme pas etais regarder l ordi

Il faut vraiment voir qu’elle sont les fréquences 3d… Et aussi, avec ATI tool, tu as prit la dernière version? sinon essaie de regarder avec la nouvelle version de rivatuner.

voila ca que me dit le control center
current vpu clock 500
current memory clock 594
pas d autre frequance que ceux la

C’est sur que si tu as juste ces fréquence la, par défaut, la carte n’a pas les bonne fréquence…

test 3Dmark 05 10770
test 3Dmark 06 5975

c est quand meme bizard qu il y des autre frequance de fonctionnement
elle doit fonctionner a 650/775
peu elle etre defectueuse

Ba, ton score en 2006 est très bien…

BDD 3dmark 2006 clubic

Priest X1900XTX 730/1700 score: 6676
setsuna POV 7900GT Modée @ 700/1900 score: 6571
Dragon mylou 7900GT XFX Vmod 1.5V @ 670/1660 score: 6113
skynet fx X1900XTX score: 6111
theboss3475 X1900XT 645/1490 score: 5946
LTGreg22 ASUS EAX1900XTX @ stock score: 5930

Ton score semble très bien même

ben moi je voit un peu de ralentissement sur des jeux comme fear ou need for speed most wanted alors que dans les bench de bouquin comme joy ou hardware
un jeu comme fear en 1600X1200 AA4X est donner a 50 image/secondes
chez moi dans le test des perf avec tout a fond AA4X AF8X
en mini 31
en moyene 65
en maxi 174

C’est bien sa comme bench… en 1600*1200?

chez moi c est en 1280X960
je sait pa comment il font pour monter au dessus
le jeux ne propose pa plus

oui je vient de virer les driver catalyste avec driver cleaner
et reinstaller les dernier pilote pour ma his X1900XTX ice q3
les 6.5
vu les perf des autre sur 3Dmark06 ca parait normal
mais avant je pense que le faite de reinstaller deux trois fois de nouveau pilote
ca fous un peu le bordel
mais au vu de divers test dans joy ou hardware mag
je penser etre tres en dessous