Forum Clubic

Problème performance carte graphique

Bonjour,

Je possède une bonne configue PC mais je trouve que j’ai de trés mauvais resultat sur 3D Mark Vantage. En effet je ne fait un score que de 4500 pour le GPU

Ma config :

Processeur AMD Phenom 9550 Quad-Core 2.20GHz
RAM : 5go
Alimentation Corsaire 650W modulaire
CArte graphique : Geforce 9800 GTX
Résolution écran : 1680 x 1050, branché en HDMI
Windows Seven 64 bit

La semaine derniere j’avais un problème de chauffe du GPU, avec le test de OCCT le GPU était a 105° au bout de 3 mn et de temps en temps aléatoirement, surtout pendant les parti de jeu j’avais des freez m’obligeant à reboot le pc manuellement. J’ai changé mon boitié PC et suis équipé maintenant de 4 ventilateur. La température ne dépasse plus les 70° maintenant. Par contre dés que je lance un test GPU OCCT l’image de test ne s’affiche pas complétement et j’ai plein d’artefact sur l’ecran.
Sous 3D Mark vantage pas de problème sauf que je ne dépasse pas les 20 fps et que j’ai un score de 4500 …
Est ce normal ? Une idée d’où peu venir le problème ?
Merci de votre réponse

Pas de conseil par rapport à mon score 3D mark et ma carte graphique ?

Essaye un coup de GPU Z pour voir si toutes les fréquences sont bonnes www.techpowerup.com…

Ca peut être un problème de surchauffe GPU et/ou mémoire de la Graphik Karte :neutre:

C’est un score normal d’après cette news, qui score à 4632 : www.clubic.com…
Edité le 08/12/2009 à 11:56

Généralement les artéfacts ne sont pas très bon signe, fais une inspection physique générale de ta carte graphique simplement pour voir si il n’y aurait un condensateur qui fuit ou quelque chose de brulé, des bris physiques causes souvent les artéfacts. Je sais qu’une carte graphique a habituellement un cut-off à environ 115 degrée, alors il se peut que tu l’ais peut-être endommagé. De toute façon comme l’a dit metalslugfan, ton score est normal, mais vérifie à tout le moin car tu a été dans des températures critiques.

Merci des réponses.
Ben apparemment ça a l’air normal, en démontant la carte rien vu de suspect et avec mon nouveau boitier pc plus de soucis. Elle devait trop chauffer dans mon ancienne tour mal ventilé.
Donc sinon pour les performances moyennes sa vient de la carte … faut que je voi si ça vaut le coup de la monter en SLI. Je connais le principe mais je sais pas trop si ma carte mère nforce 630a est compatible pour le SLI et surtout j’ai pas compris si il faut exactement les même cartes graphique pour le faire ou si on peu utiliser un autre modele de geforce… j’ai vu sur plein de site que ça parlé SLI mais j’ai pas encore trouver toutes les précisions que je voulais pour comprendre comment le faire.

nforce 630a : 1 seul port PCie x16 + 1 port en x1 (http://en.wikipedia.org/wiki/NForce_600), donc pas de SLI

Aaah merci ! je savais pas qu’il y avais ça dans le wiki :smiley:
Bon ben faut que je change de carte mère.
Et dernière petite question pour avoir confirmation, pour que le SLI fonctionne faut les 2 même carte graphique c’es ça ? de la même serie genre 9800 GTX + un autre 9800GTX
serie 9 + serie 8 pas possible je supose ?

Oui, en sachant que ce sera un SLI basé sur les perfs de la la carte la moins puissante (9800 GTX + 9600 GT = Sli de 9600 GT). Combiner 2 cartes de génération différentes, uniquement pour le PhysX avec les cartes comptibles