Forum Clubic

Probleme perf hd 4870x2

Bonjour ayant une hd 4870 et une hd 4870x2 je compte les mettre en tri crossfire X mais j’ attend l’alim
j’ai tester les 2 cartes une après l’autre mais j’obtiens les memes perf je trouve ça réellement bizard donc voila j’aimerais connaitre votre avis sur le phenomene
Mon ordinateur est constitué de :
Core i7 920
GA-EX58-UD5
G.Skill 31go DDR3 PC3 12800
Hd 4870
Hd 4870
2
Corsair TX 750
Seagates Baraccuda 7200.12 1To 32Mo 7200Trm
HAF 932
Zalman 9900
J’espere que vous m’aiderais merci d’avance pour vos réponses

As-tu réinstallé les drivers vidéo suite au changement de carte graphique ?

As-tu vérifié si le Crossfire était activé lorsque tu as testé la HD 4870X2 ?

en fait javais acheter la hd 4870x2 et en achetant la hd 4870 jai remarquer que c’été les memes perf donc j ai reinstaller quand meme les drivers de la hd 4870 et c est pareil
et je comprend pas le fait du crossfire (il doit etre activer sur la hd 4870x2 quand elle est seule)
autrement si tu parle du tri crossfire oui je l’ai desactiver

Il me semble que le crossfire doit être activé pour la HD 4870X2 seule, non ?

Sinon as-tu fait un 3dmark06 / Vantage avec les 2 différent setup ?

ba j’ai a peine 500point d’ écart et en tout cas il ne me propose pas le crossfire avec ma hd 4870x2


en tout cas dans les jeux je ne ressent aucune difference en 1920*1200 entre la 4870 et la 4870x2

merci pour l’info mais comment savoir si on a les 2 d’activé sous riva tuner

escuse moi mais je ne trouve pas l’onglet peut etre qu’il faut une version precise j’ai la 2.23

j’ai que un gpu qui fonctionne comment activer le deuxieme svp aidez moi

aidez moi svp up svp

ba quand jai essayer un jeu style left 4 dead ba il n’y a aucune activité sur le 2eme gpu c bizard

j’été a celui de base (celui avec le cd) et ca ne marché pas et la j’lavais mis en 9.6 et ca ne marché pas
de toute facon elle m’a toujours fait ce coup la la carte ca va faire 6 mois :riva:

oui jte dit ca je fais 15500 avec la hd 4870 jte redi ca

15225 magnifique point avec une hd 4870x2 et un i7 la classe :nexath

normalement c est 17200 point que je devrai faire


javais deja lancer le test avant dsl je refé une partie du test si tu veu mais en gros (pour la hd 4870 ct environ 15225) donc jutilise un gpu

y a que le premier gpu qui fonctionne

je ne peut ^pas que le choisir celui du bateau je doi faire les autres dabord

bon ba jai refé le test aucune activité du deuxieme gpu

oki


jvé essayer d'en reinstaller dans la soiré je te tiens au courant encore merci du soutien

bonjour j’ai tester tout les pilotes CCC et j’ai meme changer d 'os(vista 64) et j’ai le meme probleme svp aidez moi la carte a les meme perf que ma hd 4870 et n’a qu’un gpu actif aidez moi svp

j’ai resolu le probleme je fais 17362 point sous 3dmark06 donc je pense que ca fonctionne donc le fet de passer en 64 bits la fait fonctionner je teste les jeux si je sent une difference