Forum Clubic

Problème perf avec bonne config HL2

Bonsoir,

je pensais avoir une bonne config : A64 3200+, 512 ddr, 9800 pro (dernier pilote)

jusqu’a ce que je lance hl2 et plus particulièrement cs s.

Le jeu me lance cette config vidéo en 1024x768 :

http://greglover.free.fr/css1.jpg

Et en plus avec cette config, j’obtiens 100.56 fps au stress test.

Mais en jeux sous dust2 : 35fps en moyenne avec 15 bots.
(mon relevé est spécial : trajet aller-retour entre A et descente vers double porte.)

Je ne comprends pas, j’ai optimisé mes drivers au mieux pourtant :
FSAA & AA sur préférence d’application, etc…
Disque dur défragmenté et nettoyé
Deuxième périphérique graphique désactivé (+10 fps)

J’ai lue qu’avec une carte comme 9800 pro je devrais jouer en 1024*768 avec anti crénélage 4x et filtrage anisotrope 8x
http://www.hardware.fr/news/7053/Benchs-sous-Half-Life-2.html

Aidez moi svp.

Merci d’avance

Baisse la qualité de son sur moyen, peut etre…

tu crois que c’est sa ?

je ne pense pas mais je vais testé, tanpis pour mon petit kit 5.1 lol

si quelqu’un a une autre idée, je suis ouvert a tout.

En fesant un petit 3DMARK 2005 ou 2003 (options par défaut!) tu obtiens quoi ?

3d mark 2003 : 5600 et mon cpu fait un magnifique score de 7.6 fps sur le test cpu 2.

Jolie score du CPU test :smiley:

Tout à l’air normal… T’a config se donne à fond en tout cas sur 3DMARK 2003 :kaola:

sur le site j’ai vue en entrant ma config que les autres tournait autour de 6500 plutot.

a peut être…
C’était mon score à 3DMARK2003 avec une 9800 pro @ XT mais un 2200+…

pas très encourageant

Euh il a peut etre une 9800Pro 128Bits non ? :stuck_out_tongue:

non 256 bits

merci quand même

c bizarre moi avec une 9600xt par defo j avai tt élevé sauf l antialiasing et le filtrage en trilineaier mais g 1go de ram

cela confirme qu’il y a un gros problème

je ne sais pas d’ou cela vient mais en tout cas je sais maintenant que le problème est surtout sur le cpu : voir ici

ps: admin peut locker vaut mieux passer sur l’autre post, merci