Forum Clubic

[Probleme] PC GAMER LAG

Bonjour, je m’appelle Alexis et j’ai un problème avec mon pc gamer (r3 2200g, gtx 1060 3gb, HDD 1 to, 16 gb de ram) mon pc lag, je peux allez sur chrome ou autre logiciel rapidement mais pour jouer j’ai 3 fps c’est horrible
Si vous avez une solution merci de me la dire
Cordialement
Alexis

Salut @T2W_CREW! :slightly_smiling_face:
Merci de faire partie de la communauté Clubic :+1:
Concernant ton problème, as-tu téléchargé des logiciels msi ? Car je sais qu’elles ont un gros impact sur les FPS

jen avais télécharger oui mais avant que j’ai formater donc la j’ai remis tous mon pc a 0 il y a 2 semaine et jai plein de probleme quand meme. Je n’ai pas installer de logiciel msi sur mon pc apres que j’ai formater

Hi,

Il manque un peu d’infos. Il faudrait préciser dans quelles conditions tu tombes aussi bas en FPS : le jeu, la résolution, les réglages, ce qu’il se passe dans le jeu à ce moment-là.

Également nous dire quel OS est installé sur le PC.

Je suis également obligé de te demander si tes pilotes sont bien à jour :smiley:

Si tout est ok niveau software et que tu joues à un jeu pas excessivement gourmand avec des réglages raisonnables, ce peut-être un problème hardware. Il faudrait regarder si il n’y a pas un problème de surchauffe en relevant les températures des différents composants (avec HWMonitor par exemple). Si le PC tourne à de bonnes températures (~65 °C max), il faut faire d’autres diagnostics, je commencerais avec la mémoire. Donc lancer MemTest64 et voir ce que cela donne (je ne fais pas ça tous les matins mais pour 16 Go ça doit prendre un petit peu de temps).

J’attends de tes nouvelles,

L

1 J'aime

Bonjour,j’ai 10 fps contant sur tous les jeux, je suis en 1920 1080 tous en low sur tout les jeux. J’ai installer windows arium pour gagner des fps. Tous mes pilotes sont a jour. Je t’envoie photo pour hwmonitor et la ram j’ai fait test et tout est ok

)

Il faut mettre à jour le bios pour rendre le processeur 100% compatible.

Comment peux-tu en être sûr sans connaitre le modèle de la Carte Mère ?

L

545mhz en pleine charge, il n’y a pas besoin de chercher ailleurs.
Soit le bios pas à jour, soit le processeur lui même.

Hello,

Cela aurait pu être intéressant que tu nous donnes au moins un nom de jeu. Car, par exemple, les FPS sont plus gourmands que les jeux “vue du dessus” genre Age of empire (je ressors les dinosaures :smiley:).

J’ai oublié de te demander si c’était un comportement nouveau sur une config qui fonctionnait bien par le passé. Ou si c’est une nouvelle configuration que tu as monté qui se comporte d’emblée comme ça.

Quoiqu’il en soit @kyosho62 a certainement une bonne piste. Perso je n’ai actuellement pas de grosses connaissances sur les Ryzen. Si tu ne te sens pas de te lancer dans un flash de BIOS tu peux nous partager la marque et le modèle de ta Carte Mère ainsi que la version du BIOS installée.

L

Aaaaah en effet, je te suis maintenant. Pas fait attention.

L

Bonjour comment je peux mettre a jour mon bios? J’ai 15 fps sur csgo fortnite apex etc. C’est un comportement nouveau sur une config qui fonctionnait bien par le passé. ma carte mere est une msi A320M PRO- VD/S

Et en installant une version légale de Windows ?

Une version non activée de Windows qui briderait les performances ?

Hmmm c’est pas rassurant que le PC fonctionnait bien et que d’un coup d’un coup d’un seul tu constates une chute de performance comme ça…

En plus tu es sur une nouvelle installation de Windows donc j’aurais du mal à capter que cela vienne du software (mais bon, l’informatique…).

Avant de flasher le BIOS, qui est toujours une opération risquée qui ne doit pas être faite sans bonne raison, je te suggère de parcourir le BIOS à la recherche de paramètres bizarres. Particulièrement sur tout ce qui tourne autour de la fréquence du processeur (CPU clock speed, ou un terme du genre). Si tu ne vois rien d’anormal tu peux tenter de remettre les paramètres par défaut dans le BIOS. Et enfin, si ça ne corrige rien. Installe le logiciel MSI Live Update et vois si il te propose une mise à jour du BIOS.

Le lien vers la page support de ta CM :

https://fr.msi.com/Motherboard/support/A320M-PRO-VD-S#down-manual

Dans l’onglet “Utilitaires” tu trouveras un lien de DL pour Live Update. Sinon il y a également une section pour les mises à jour du BIOS depuis le BIOS, mais c’est plus complexe.

Au boulot :wink:,

L

1 J'aime

C’est surtout une version modifiée.

C’est bon j’ai reset mon bios et sa a marcher merci bcp

Extra ! Bons frags :stuck_out_tongue_winking_eye:

L

merci mdr