Forum Clubic

Problème patch wow

Bonjour, voici mon problème : j’ai wow en version 2.0.12, et impossible de trouver de patch pour passer en version supérieure. Je suis bloqué en 2.0.12 !!!
Est -ce que quelqu’un aurait une solution ?
Merci d’avance !

Lancer le blizzard downloader, et attendre que ca télécharge les patchs officiels pour jouer sur des serveurs officiels :wink:

Un message me dit : “les données pour la prochaine mise à jour ne sont pas disponibles”

Essaie de les télécharger manuellement :confused:

Justement c’est ça le problème : je ne le trouve pas !!!

Emule ? limewire ?

Sinon demande a un ami qui a wow de te les mettre sur une clef USB.

Ou peut-etre qu’une désinstallation et une réinstallation complete réglerai le probleme.

Ou peut etre un wow repair ?