Forum Clubic

Problème passerelle internet - Elle n'apparait pas

Bonjour à tous,

J’ai besoin de votre aide pour une stupide icône qui n’apparait plus (pcq je l’aie déjà vue).

J’ai un portable avec une carte Wifi et un routeur WRT54G, lui même connecté à un modem ADSL. Et bit defender internet security 10 comme firewall et antivirus.

L’ipconfig donne ceci :

Carte Ethernet Connexion réseau sans fil:

    Suffixe DNS propre à la connexion :
    Adresse IP. . . . . . . . . . . . : 192.168.2.101
    Masque de sous-réseau . . . . . . : 255.255.255.0
    Passerelle par défaut . . . . . . : 192.168.2.1

J’ai suivi la plupart des procédures d’aide du centre d’aide (upnp activé, etc).

Je n’arrive tjrs pas à faire apparaitre l’icône. PQ ?

MErci pour votre aide

Il faut aussi que le routeur soit configuré en UPnP.
Et il faut que tu n’es pas de pare-feu localement, puisque le but d’un pare-feu filtrant (comme tu as), est de bloquer les entrées et les sorties. :smiley:

Apparement, le routeur est bien configuré Upnp…

Par contre pour le Firewall je ne sais pas, comment je peux m’en assurer ?

C’est toi qui a dis que tu en avais un ! :neutre:

Regarde dans les options de BitDefender ! :smiley:

L’unique intérêt de voir cette icône est pour la configuration du pare-feu matériel via l’interface de Windows. Pourquoi la veux-tu ? :??:

Pour configurer l’ouverture de certains ports… Apparement, l’ouverture ce ces ports dans le routeur n’est pas suffisant…

Pour le firewall, je ne trouve rien (je ne m’y connais pas encore assez)… Quelles sont les options qui pourraient effectuer une telle restriction?

La présence du pare-feu suffit … Puisque par défaut, il ne laisse rien passer, donc il ne laisse pas passer les "discussions" UPnP.

Là aussi, l’icône ferait la même chose que ce que tu fais déjà : ouvrir les ports dans le routeur.

Mais si tu as un pare-feu, il faut aussi ouvrir les ports sur le pare-feu !!

Désolé pour ce silence, Je suis entrain de remuer les méninges de Linksys, Bitdefender et même d’Hp…

Par exemple pour la mumule, apparement, le pare feu a établi une règle automatique… à y regarder de plus près, il a autorisé le flux TCP et UDP sur tous les ports… Donc c’est ouvert de ce côté là et pourtant çà ne marche pas.

D’où je reviens à ma demande, comment faire apparaitre l’icone de passerelle car, avec elle, je pouvais configurer l’ouverture des ports pour les programmes (la mule dans mon exemple).

Un détail en plus, je viens de me connecter en filaire depuis mon routeur (j’ai désactivé la carte Wifi) et l’icone n’apparait tjrs pas…

Je suis repassé en wifi, et là, j’ai apercu l’icone pendant 30 seconde maxi, bitdefender m’annonce qu’il a configuré le pare feu pour l’explorateur windows puis plus rien, l’icone a de nouveau disparu.

HELP please je deviens dingue !

Pour moi, rien ne passe quand il y a un pare-feu logiciel sur le poste. Donc, tu n’auras jamais rien … :neutre:

Problème résolu !

La solution ?

UN BON FORMATAGE !!! Elle apparait maintenant sans problème, avec bitDefender installé…

Merci pour ton aide malgré tout