Forum Clubic

Problème , pas de dual boot

bonjour
j’ai 3 partition 1xp 1linux et une swap , à la fin de mon install de debian celui ci m’a demandé si je voulais installé grub sur le mbr , j’ai mi oui , je redemarre , ca boot sur windows donc sans que j’ai le choix du boot xp ou debian.
comment puis - je faire pour avoir le choix du boot ? (j’ai essayé de modifier le boot.ini avec bootpart mais ca ne marche pas , je vois les deux choix mais quand je choisi debian ca me met unable to load from harddrive.)

je veux dire j’ai 3 partition : 1xp 1linux et une swap

Debian a installé ton grub au mauvais endroit. Tu as pas deux disques par hasard ?

Faut que grub soit sur le MBR du premier disque, ou dans la partition debian (auquel cas windows devrait pouvoir la booter avec les bonnes options dans boot.ini).