Forum Clubic

Probleme : pas d'affichage

Est ce que quelqu’un peu m’aider???

j’ai installé ma nouvelle carte graphique une 8600gt sur ma carte mere ( asus A8N E) mais depuis ma tour s’allume mais pas l’écran!!!
La carte mere n’emet meme pas le “bip” au démarage.
et ce que vous auriez un petit conseil.
(j’ai bien desinstaller les pilotes de mon ancienne carte avant de la debrancher).

Merci d’avance:sweet:

Ta essayé de faire un ClearCMOS ?
Peut-etre que cela peut résoudre le pb car le bios de ta carte mère a besoin d’analyser ce qui s’appelle la nvRam de ta carte graphique donc rebooter le bios me semble etre une bonne solution.
Edité le 10/10/2007 à 16:21

comment faire un clearCMOS?

Sinon remet ton ancienne carte graphique pour voir si cela ne viendrai pas de ta carte mère et dit moi si tu as de l’image à l’écean cette fois ci.

oui oui quand je remet l’ancienne ca marche

Pour faire un clear CMOS tu débranche le cable dalimentation relié au pc et tu enlève la pile ronde de ta carte mère, tu atten 30 sec et tu la remet.

Et normalment les réglages de ton bios vnt revenir a 0 (date, heure, paramètres …)
Edité le 10/10/2007 à 16:17

je l’ai enlever mais peut etre pas trente seconde

Pas grave 30 sec c’est juste une marge suffisante pour que le bios ne soit plus alimenté en général 10 sec c’est le minimum

bon bah ca je l’ai fait alors

je comprend pas pourtant en rebootant le pc plusieus fois de suite a la volée il a fini par demarer

et depuis que je l’ai rééteind plus rien
Edité le 10/10/2007 à 16:24

Moi j’ai eu le meme pb lorsque j’ai mit mon nouveau processeur.

Bizzar, ya toujours pas le bip ?
Edité le 10/10/2007 à 16:25

non toujours pas le bip
Edité le 10/10/2007 à 16:26

essay de mettre le bios de ta carte mère a jour avec ton ancienne carte graphique.

comment je peut faire . c’est compliquer?

Télécharge le bios de ta carte mère Asus A8N-E ici support.asus.com…[/url] et pour la manip renseigne toi sur le site d’Asus ici [url=http://support.asus.com/technicaldocuments/technicaldocuments.aspx?root=198&SLanguage=fr-fr]support.asus.com…


Pour le télécharger choisi en premier "carte mère" en deuxième "Socket 939" et en troisième "A8N-E" puis dans ce qui apparait tu choisi bios. ;)