Forum Clubic

Problème pas commun souris usb filaire

Bonjour,
Ca fait quelques jours que je n’arrive pas à résoudre mon problème avec ma souris

J’ai une souris filaire Asus (Logitech M105)

Seulement sur mon ordinateur, quand je la branche elle ne fonctionne pas, normalement tu branches et op c’est partit mais la rien du tout. elle est seulement allumé en rouge. Je suis aller voir dans le gestionnaire de périphériques, ma souris n’apparaît même pas… j’ai mis à jour, désinstaller les concentrateur de bus USB… rien, dans la gestion d’alimentation j’ai décocher “Autoriser l’ordinateur à éteindre ce périphérique pour économiser l’énergie”, rien …
Dans le bios tout semble correct apres je suis pas expert
J’ai éteint l’ordi, rallumer, enlever la batterie attendu 30 sec, toutes les petites techniques mais rien …
Mes ports USB fonctionne très bien je l’est aient test
J’ai meme restaurer mon ordianteur à l’état d’usine…

Si quelqu’un aurait la solution car la je comprends vraiment pas, merci ??
Edité le 01/07/2017 à 23:34

Personne ? :confused:

Bon bah personne … Merci quand même:D

:hello:

3 messages en une heure, quelle patience …

Tu pourrais tester la souris sur une autre machine ?

Ca ressemble à une souris défectueuse, mais histoire d’être sûr autant tester sur une autre machine.

Merci de m’avoir répondu

Le temps c’est de l’argent

J’ai déjà testé sur un autre PC, la souris fonctionne, j’ai testé d’autres souris sur mon pc elles ne fonctionnent pas mais sur un autre pc elles fonctionnent, donc ce n’est pas une souris défectueuse