Forum Clubic

Problème: Partage de connexion internet XP/Vista

Bonjour,

J’ai un Desktop (Windows XP SP3 Edition familiale) et un Laptop (Windows Vista Home Premium). Le Desktop est connecté à l’internet ADSL (modem Sagem f@st 800). Les deux ordinateurs sont connectés à un réseau domestique (Le même groupe de travail WORKGROUP).
Je voudrais partager la connexion internet entre les deux ordinateurs.
Je peux pinger les deux ordinateurs, et ça marche bien.
Et aussi, je peux accéder aux dossiers partagés de XP à partir de Windows Vista. Et je peux voir les dossiers partagés de Windows Vista à partir de XP.

J’ai configuré la connexion au réseau local:
Windows Vista:
img186.imageshack.us…
Windows XP:
img168.imageshack.us…

Mais il y a toujours deux problème.
img84.imageshack.us…

Je ne peux pas accéder à l’internet depuis Windows Vista. Et je ne peux pas pinger www.google.com

PS: Mon frère a arrêté quelques services dans Windows XP (Panneau de configuration->Performances et maintenance->Outils d’administration->Service). Peut-être quelques services doivent être activé pour que ça marche? (J’ai activé tous ce qui contient le mot réseau).

Merci d’avance.

Dans XP : Panneau de configuration\Réseau et Internet\Connexions réseau
Clique droit sur la connexion reseaux (celle qui correspond a la connexion ADSL) > Propriétés > Onglet Partage
coche la case Autoriser d’autres utilisateurs du réseau à se connecter via la connexion Internet de cet ordinateur

Déja fait. Et ça marche pas.

avec Autoriser d’autres utilisateurs du réseau à se connecter via la connexion Internet de cet ordinateur dans XP
Essaie en mettant vista en DHCP :
(1er screen)
Coche :

  • obtenir une IP automatique
  • obtenir server DNS automatique

Je l’ai essayé. Mais ça ne marche pas.
Dans la 3ème photo, “Réseau non identifié” est changé à “Identification…”
Et pas de connexion internet.

Merci pour ton aide.
Edité le 07/09/2009 à 18:06

Pourquoi tu ne créé pas un pont réseau ??