Forum Clubic

Probleme partage de connexion freebox + hub

voila la config

la freebox relié a un hub ethernet smc avec un cable droit
puis tout les pc de la maison relié au hub avec des cable droit
le prob : sa marche pa

sur le hub y’a que le cable venant de la freebox qui marche , je le branche sur n’importe quel port et la dell du port en question s’allume , mais pour les autre cable venant des pc sa ne marche pa , et sur aucun des port

c un hub 4 port avec en plus a coté des 4 port avec un 5eme port nomé delay chain

jusqu’a present je branchais la freebox en ethernet sur un seul pc et sa marchais (je precise que je n’ai rien changer a la config reseau de mon , d’ailleurs c peut etre du a sa )

merci de votre aide

tu as activé le mode routeur de freebox?

sinon, c’est un hub ou un switch plus exactement?

il faut activer le mode routeur, pour que chaque pc ait internet

le mode routeur est deja activer , j’avais oublier de le precisé

et c un switch je pense, mais suis pas sure

model smc ez 5004tx ( j’arive po a trouver de doc sur ce model)

svp donnez moi un coup de main je lute

pour activer le routeur, il faut passer par le site de free, je crois, va sur le site de free, il ont des docs la bas

(ce n’est pas un simple switch, il y a des configuration à faire quand même)

sa c deja fait , le mode routeur est deja activer , je n’ai rien changer au parametre par defaut qu’il mette sur le site , j’ai juste activer le mode sans changer mes parametre de conexion ethernet sur le pc

désolé, je ne sais pas plus, je ne connais pas le freebox

tu dis que tu as un hub, tu as essayé avec un switch?

peut être un problème avec le hub

croyez vous que ce serait peut etre bon d’essayer de relié les pc au hub avec des cable croisé

non, pas de cable coisé … sauf entre deux ordis directement ou alors celui fourni avec le modem, dans ce cas seulement pour le modem …