Forum Clubic

Problème pare feu intempestif

bonsoir à tous.
merci pour vos nombreuses réponses. vous m’avez sorti de pas mal de galères.
Mais là j’ai beau chercher, je ne trouve rien sur les forum qui ne corresponde à mon problème.

Je m’explique.
Mon dd interne à cramé il y à peu.
J’ai réinstallé windows xp, et comme j’ai paumé le cd de drivers, j’ai du télécharger à la main les drivers de la carte mère.
Je n’ai plus que de periphérique avec le point d’interrogation jaune (un periph audio et un periph inconnu)
bref, ça c’est pour le contexte.

Voici le soucis. Mon pare feu windows m’agresse de notification “il se peut que votre pare feu ne soit pas activé”
vous savez, la petite bulle qui apparait dans la barre des taches…
et bien elle dure 1millième de seconde, lache son petit “plop” et paf le pare feu se remet.
c’est comme si elle se desactivait et réactivait super vite.

J’ai redémarré, enlevé le pare feu, remis, fait un scan du pc par AVG free mais toujours le même problème!
non pas que ce soit grave, mais c’est super énervant et assez inquiétant!

Si quelqu’un à une piste.

personne?
même pas une piste?

Je pense à une déconnexion et reconnexion rapide de l’accès à ton modem.
Peut-être que le driver du périphérique qui connecte ton ordinateur au modem est différent du driver que tu utilisait avant, et que contrairement à l’ancien driver, ce driver est défectueux.

D’une façon générale, pour retrouver ton ordinateur comme il était avant ta réinstallation, il faudrait de tu installe dessus le même OS, le même service pack, et les mêmes drivers.
J’ai compris que ce te sera difficile de retrouver ces mêmes drivers, alors tu peux aussi essayer d’installer les derniers drivers. Évidemment, la difficulté est de ce procurer ces derniers drivers. Parfois c’est assez facile, d’autres fois, carrément difficile ou impossible.
Le site touslesdrivers.com devrait te donner un bon coup de main.
Aussi, faut savoir que ça arrive rarement, mais parfois, un ancien driver peut fonctionner mieux qu’un dernier driver.

Nice.

ok, donc je cherche l’ancien driver de la carte ethernet.
c’est très probable vu que je subi aussi des déconnexion rapide de ma livebox.
je vais creuser de ce coté
merci!
je vous tiens au courant.

:hello:

Topic qui a plutôt sa place sur Logiciel, je déplace. :jap:

Bon, ça n’a pas marché
je vais installer le sp3 de windows xp, peu être que le problème vient de là.^^
Merci encore

Réponse tardive mais en revenant sur le forum, je me rends compte que je n’ai pas expliqué le fi mot de l’histoire. Donc pour ceux qui chercherai.

J’ai installé Windows 7 sur mon PC et tout marche impecablement, donc je ne sais pas d’ou venait le problème mais j’imagine que c’était un conflit software.
Navré de ne pas pouvoir aider plus, mais au moins vous avez une option.