Forum Clubic

Problème P5Q Pro et Ram Gskill

J’ai une P5Q pro et il est possible qu’elle ait quelques problèmes avec certains modèles de Ram, notamment avec une G.Skill Kit Extreme2 2 x 2 Go PC8500 PK.
Seulement, flash impossible, que ce soit avec l’utilitaire sur windows ou celui qu’il y a directement sur le bios, j’ai toujours comme erreur lors de la verification du bios que cela ne correspond pas au fichier. Le flashage ne se fait donc pas …

Après j’essaye de faire ça avec l’utilitaire à mettre sur un truc bootable, sauf que j’ai essaye avec une cle usb, ça boote bien mais si j’essaye de lancer le programme, ce dernier ne se lance pas. Et j’ai pas compris ce qu’il faut faire pour faire un cd bootable pour flasher un bios sous Vista. Reste après à emprunter un lecteur disquette …

En gros, voila les erreurs que j’ai : installation impossible de certains jeux (genre erreur CRC), plantages très fréquents dans Assassin’s creed et Crysis sans aucun message d’erreur, juste on m’indique qu’ils ont cessé de fonctionner, et enfin flash impossible de la carte mère.

Je vous remercie par avance

up…

les problèmes de crc sont plus souvent les disques dur et les lecteurs qui font se défaut. Essaye ton dd dans un autre ordi pour voir si sa va continuer et si oui, ben on sera fixé

Mais je viens à peine de changer ma carte mère+ram+proc+carte graphique, et non disque dur ou lecteur CD.
Je n’ai jamais eu ces problèmes avec mes anciens éléments, ça n’a pas de sens …

au pire prend memtest et occt puis fait des tests :neutre:

Mets le bon voltage sur tes ram, j’avais eu des problèmes avec mes G.Skill :o

+1

Essaye dêja de leur mettre 2.1v même 2.2v au Dram voltage dans le bios et voit ce que cela donne :slight_smile:

bon en tout cas l’installation de GTA 4 ne marche toujours pas et le bios ne flash pas.
Je crois que la seule solution qui reste est de renvoyer le matériel chez materiel.net … ils ont intérêt a bien tester
leur matériel avant de le renvoyer bordel …

En plus, CPU-Z indique qu’ils voient des PC2-6400 alors que c’est des 8500, et la fréquence est à 400 MHz au lieu de 1066 MHz … youhou … même en forçant à 1066 MHz, CPU-Z indique une fréquence de 534 MHz …
Edité le 24/03/2009 à 19:28


ah tiens, chose sympatique, j'ai perdu presque 10 giga sur ma partition système alors que j'ai rien installer .. décidément, ce PC va partir à la poubelle

Mets les barrettes à 2V.
La PC8500 c’est de la PC6400 certifiée pour tourner à 1066mhz, donc si elles sont détectées comme de la 6400 c’est normal.
Ensuite si CPU-Z détecte 534Mhz c’est normal aussi, tu as de la DDR2, double data rate donc ça donne 533 x 2 = 1066mhz :wink:

Pour les 10go, tu as sûrement vista et les restaurations système de vista prennent énormément de place, mais on peut les virer ne t’inquiète pas
Edité le 24/03/2009 à 20:02

Bon Crysis ne bug plus, c’est déja un bon point. Je testerai demain si quelque chose a change pour Assassin’s Creed.
Ok pour les fréquences, donc par rapport à ça, ça a l’air d’être correct.

Comment fait-on pour supprimer ces restaurations systèmes ?

Merci par avance

Tune up utilities peut servir à ça, mais c’est un software (version d’essai de 30 jours, ensuite il sera payant) sinon =>

[quote=""]Allez sur le poste de travail, faites un clique droit sur votre disque système.

Choisissez ensuite l’onglet propriété, Puis cliquez sur "nettoyage du disque dur ".

Dans la fenêtre qui suit les différents calculs effectué par Windows, choisissez l’onglet Autres options

Choisissez enfin : “supprimer tous les points de restauration à l’exception des plus récents”
[/quote]

Mais s’il te reste encore de la place sur le disque dur, ça gène pas vraiment :wink: