Forum Clubic

Problème Overclocking amd phenom x6 1055T

Salut à tous, j’ai acheté mon phenom x6 1055T et tenté un overcloking. Le problème, c’est que au dessus de 220 de FSB, j’ai le droit à écran bleu, windows qui ne démarre pas, etc… Je pense que le soucis vient du Turbo Core mais je n’arrive pas a le désactiver ni dans AMD overdrive, ni dans le Bios.
Je solicite donc votre aide
Je précise quand même que je suis encore débutant en overclocking :slight_smile:

Config :
AMD phenom x6 1055T
Gigabyte 880GA-UD3H
Gskill Ripjaws DDR3 10600 2x2Go
ATI HD radeon 5770
Noctua NH-U12P SE2
Corsair TX 650W
Boitier Antec Nine Hundred
Windows 7 64bits

En vous remerciant d’avance

Je ne suis pas exepert amd mais si tu augmente un peu la tension du processeur je pense que sa devré le faire

Normalement dans le bios dans l’onglet tweaker tu dois avoir une option du style "amd turbo core technology ": ou “core performance boost”:il faut le mettre sur disabled.Sinon le mode turbo sera automatiquement active et tu ne pourras pas o/c ton cpu.De plus le cool and quiet et CIE support doivent etre desactives (disabled):il s’agit de l’economie d’energie.

Tu dois pouvoir o/c ton cpu a 3,5GHZ sans toucher a aucune tensions meme pas le Vcore.(tension CPU)Mais au dela de 3,5ghz c’est plus delicat.

Mais avant de te lancer dans l’overclocking lis les tutos et surtout passe par le bios et non pas par les logiciels AMD overdrive ou autre de windows.
Edité le 11/02/2011 à 02:30

pas besoin de monter en tension :-(:

pour ma part, tension d’origine avec un fsb à 245, pour le même proco cité + haut

voir ici[/url] et [url=http://www.clubic.com/profil/photo-bios-4-17800.html]là mes screens du bios :wink:

tu auras une idée de ce qu’il faut désactiver

A noter aussi que si avec ta mobo tu as installé des logs qui soi disant t’aide à débloquer des cores ou à o/c auto, il faut les désinstaller.:slight_smile:

ok mercat je savais pas désoler pour cette anerie

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:wink: