Forum Clubic

Problème Overclock E8400 HELP !

Bonjour à tous.

Tout d’abord voici ma config :
CM : Gigabyte EP45-DS3R
Ram : 2x1 Go G.Skill 800Mhz PC6400
Proc : Intel E8400 3Ghz
CG : Ati radeon HD 4850
Alim : 600w 80+ green power Fortron

Ayant parcouru des forums à n’en plus finir, je me suis lancé dans l’overclock :etonne: . En effet ma config commence à vieillir, et en même temps qu’un moding de mon boitier j’ai voulu me mettre à l’oc.

Mon processeur est refroidi par le ventirad d’origine (40° idle), mais je reçois un Scythe katana 3 dans la journée, ainsi qu’une floppée de nouveaux ventilateur.

J’ai fais mes petites bidouilles dans le bios en essayant d’augmenter un petit peu la fréquence, au demarrage je lis bien la fréquence du cpu oc, mais le pc reboot et remet les réglages d’origine…
Quand je retourne dans le bios je retrouve les réglages oc, si je quitte en sauvegardant mais sans rien toucher rebelotte il reboot et se remet à 3Ghz. :frowning:
Mais voila, le soucis c’est que, dans le bios lorsque je met la fréquance d’origine pour le cpu (3Ghz) il se passe la même chose, le pc reboot au demarrage. :confused:
Le problème ne viendrait donc pas des réglages du processeur?
Y’a-t-il des options auxquels j’ai touché qu’il ne fallait pas (et vice-versa) ?
Serait-ce dû aux réglages de la ram?

PS : J’ai testé sous setfsb de le monter à 3.6Ghz, après un “cpu stress” d’une heure il ne dépasse pas les 67° et est stable.
PS 2 : J’ai des photos de mon bios si cela peut vous être utile… :wink:

Merci d’avance à ceux qui vont lire ce message et pour l’aide qui j’en suis sur sera très précieuse :hello:
Edité le 09/06/2011 à 19:58

UP ! Je suis sur qu’il y en a parmis vous qui pourraient m’apporter leurs connaissances :jap:

Bah normalement c’est très simple à OC les Core2Duo/Quad… les E8400 prenent pratiquement tous 4.0Ghz sans toucher le voltage il me semble :wink:

Donc commençont par les specs du proco: FSB de 333 Mhz x 9 de ratio = 3000 Mhz …je sais je suis fort en math! [:ane_rit]

Rend toi dans le BIOS et commence par faire ceci:

1 - Commence par augmenter le FSB à 400 Mhz, ce qui donnera 3.6 Ghz avec le ratio par défaut de 9X

2 - Ensuite assures-toi d’ajuster le ratio de ta RAM pour qu’elle roule à sa fréquence d’origine :super:

3 - Ajuste la fréquence du PCIe à 100 ou 101 Mhz

4 - Quitte le BIOS en enregistrant les changements (F10 + Yes)
Edité le 11/06/2011 à 02:15

J’ai déja fait tout ce que tu a cité auparavant, malheureusement sans succès :confused:

J’essaye de faire une mise a jour du bios et de retester tout ça :wink:

Mon BIOS était a jour visiblement.
J’ai fait tout ce que tu as cité, mais même problème. Je post des photos du BIOS si ca peut aider…

http://img695.imageshack.us/img695/6807/dsc00204bo.jpg

.


Edité le 11/06/2011 à 17:23

augmente ton vcore a 1.28 volt pour commencer