Forum Clubic

Problème ouverture disque dur externe

Salut a tous,
voila j’ai un disque dur externe et depuis quelques semaines, sans manipulations spétiales, il ne veut plus s’ouvrir normalement. Quand je “double clic” sur l’icone, j’ai un message d’erreur qui dit “application introuvable”. Cependant je peux très bien l’ouvrir en faisant un clic droit et en cliqaunt ensuite sur ouvrir ou explorer. C’est vrai que c’est un peu embetant, j’ai deja essayé plusieurs actuces mais rien n’y fait, alors si vous pouvez me conseillez ca me serait trés utilies…
Merci.:wink:

Quand tu parles d’icone, tu parles d’icone qui se trouve où exactement ? Est-ce un raccourci ?
Et est-ce qu’il s’agit de la même icone pour les 2 manips (double-clic gauche & clic droit) ?

Alors non il ne s’agit pas d’un raccourci, en fait il s’agit de l’icone “disque dur” qui se trouve dans le poste de travail. Quand je suis sur le bureau je clique sur ordinateur (poste de travail), j’arrive sur une page où sont regroupés les disques durs principaux C et D et mon fameux disque dur externes.
Et lorsque je veux entrer sur celui ci, je dois faire faire un clic droit st sélectionner ouvrir. D’ailleurs quand je fais un clic droit,au lieu qu’il soit écrit “explorer” ou “ouvrir” àsur la première ligne, il y a écrit “auto” en gras, et à mon avis ca peut venir de la, mais je sais pas vraiment quoi faire!!!

Ca ressemble à un autorun corrompu.: regarde s’il n’y a pas un fichier autorun.inf à la racine de ton disque (attention il peut être caché : activer l’option ‘afficher les dossiers et fichiers cachés’ dans le menu ‘options des dossiers’ du disque).

Si ce fichier existe, ce n’est pas impossible qu’il ait été installé par un soft malveillant : tu peux essayer de le renommer, voire de carrément le supprimer.

En effet j’ai bine ce dossier autorun.inf a la racine, donc il faudrait tout simplement que je le supprime pour que tout rentre dans l’ordre!Ben écoute je vais essayer de faire ca en tout cas merci pour tes conseils, je savias vraiment plus koi faire.
Je vais essayer et je vais voir mais il me semble que j’avais deje essayer d’agir sur ce fichier et que je n’avais pas pu, mais j’essaye et jte tiens au courant.
Merci.

Peut-être qu’il est tout bêtement protégé contre l’écriture ; dans ce cas faire simplement sauter l’attribut “lecture seule” avant de le renommer, de l’éliminer ou de le mettre ailleurs (dans un sous-dossier par ex)…