Forum Clubic

Problème : OS Disque esclave IDE démarre à la place du SATA

Bonsoir,

Après avoir activé le AHCI dans le bios de ma carte mère, je n’ai plus réussi à lancer windows.

J’ai désactivé le AHCI est à partir de la c’est mon disque dur IDE esclave qui a voulu démarrer à la place du SATA. Sur le IDE j’ai laissé windows XP au cas où. et sur le SATA j’ai vista. Au démarrage de xp l’ordi redemarre à chaque fois.

J’ai débranché mon disque ide et là pas de prob vista c lancé.

Dans le bios de la carte mère quelle fonction peut expliquer ce prob.

Je n’ai pas rebranché le ide je pense que de toute façon ça va replanter il faut modifier qqchose…

Merci d’avance.

Il suffit de régler correctement l’ordre des disques durs dans le BIOS :wink: (voir le manuel de ta carte mèreà

J’ai juste modifier l’option AHCI dans le bios.

Et la première fois que j’ai connecté mon ide tout c’est passé correctement. Le sata était prioritaire.

Comment cela a put changer tout seul dans le bios.

Peut-être que le fait d’activer/désactiver l’AHCI réinitialise l’orde de démarrage :neutre: (sur le mien ça me l’a déjà fait en ajoutant un disque dur)

Ca peut faire foirer la partoche surtout, c’pas top de jouer avec ça quand y a déjà quelque chose dessus, à moins de formater juste après :neutre:

Jamais eu de soucis de partition en changeant cette option avec des disques remplis de données.

En revanche, je plussoie Almalexia, le fait de passer en AHCI dans le Bios peut changer la séquence de démarrage. :jap:

Je parle à chaud sans passer par divers logiciel, parce qu’on peut le faire avec des logiciels aussi.
'fin moi j’arrivais pu à démarrer :peur: