Forum Clubic

Probleme ordinateur qui s'eteint

Bonjour a tous voila j’ai un probleme dès que je joue a wow au bout de quoi 5-10 min mon ordi s’eteint je ne sais pas pourquoi
Mes mises a jour carte graphique et windows a jour
ma carte graphique est une ati radeon x700 series

Merci pour vos reponse

ouvre ton pc

verifie les ventilos

telecharge everest ultimate : www.clubic.com…

regarde et post tes temp (ordinateur - sonde)

vérifie également tes mémoires RAM avec memtest86 : www.clubic.com…

a+
Edité le 01/04/2008 à 19:27

merci de ta reponse mais mon pc tourne ouvert les ventilos sont nettoyés et rien a signaler pour everest et pour memtest je ne sais pas l’ouvrir ca me met : “ce fichier ne convient pas a l’utilisation suivant : calogue de securiter”

XP ou Vista ?

sinon demarre en mode administrateur

a+

j’ai Xp en mode administrateut ? dsl je suis pas un crack en ordi

les telechargements de mon post précedent ne fonctionnent pas ?
Edité le 01/04/2008 à 20:15

juste memtest mais je pense pas qu’il y est de rapport avec mon probleme?

combien de barettes de ram tu as… ?

essai avec une seule à la fois pour tester

a+

je n’ai qu’une barette mais je comprends pas pourquoi sa ne me l’aurais pas fait avant si c’etais a cause de la ram?

quel age ta ram ?

et de combien 256, 512, 1 GO ?

a+
Edité le 01/04/2008 à 20:42

sa doit etre du 512 mais je viens de voir que je peux rajouter une barette

tu peux changer ?
une autre barette ?

enfait juste a coter de la premiere barrete y a 2 encoches pour en rajouter une

comment mettre un lien de site sur ma page de blog

pas de rapport dsl

je viens de voir a everest que la temperature de mon processeur est bizarre elle monte genre 30° 45° 50° puis elle rechute d’un coup a 3° ou 5 puis elle remonte et retombe est-ce normal?

help svp