Forum Clubic

Problème Opéra

Salut a tous,

Voila j’ai un problème avec opéra sur ce lien http://www.nba.com/spurs/, en bas a droite de la page quand je click sur un lien du spurs infocenter rien ne se passe :??: c’est comme si il ny avait pas de lien alors que ça marche avec explorer, savez vous comment je peux paramétrer ça ?

Merci

F12 > Ouvrir les pop-ups demandées uniquement

Eventuellement : F12 > Activer Javascript

Je peux même paramétrer sur accepter tout les pop-ups ça ne marche pas, pour les javascripts il est deja paramétrer pour les activer.

Voilà qui est curieux car ce secteur du site fonctionne de mon côté. Les liens "More News" du Spur Infocenter ouvre des popups tandis que "Promotions" et "Tickets" ouvre sur la même page, et leur contenu est bien fonctionnel. Tout semble être en Javascript.

J’avouerai avoir dû désactiver mon anti-publicité Proxomitron avant cela sinon ça ne marchait pas. N’y aurait-il pas la présence d’un quelconque logiciel de ce genre, ou fichier CSS pour Opera, qui serait actif au même moment sur ton système ?

On parle bien d’Opera 8.0 ou d’Opera 8.01 Préview ? On ne sait jamais :ane: Il peut y avoir des “régressions” sur la version Préview.

Non j’ai pas de logiciel anti-pub et j’ai bien opéra 8 …
Jcomprends pas.

Je connais un bon marabout :whistle:

Sinon il y a bien la fonction URL Filtering qui peut peut-être être la cause, si du moins tu l’as réglé pour cela.

Je confirme, ça marche de mon côté aussi, avec opéra 8.0 :wub: :smiley:

pour info, j’ai tous les paramètres par défaut (popup, java, etc)

+1
ca marche chez moi Opera 8.0
+1 par défaut aussi

J’ai trouvé c’est que je m’identifiais comme étant avec explorer, ça marche depuis que j’ai mi opéra (jme rappelais plus avoir triffouillé cette fonction :P), jcommencais a halluciner la !! :smiley:

je suis identifié en IE et ca marche tres bien :blink:

Bah jsais pas lol en tout cas moi ça remarche depuis que je suis identifié en opéra :slight_smile:

tant mieux pour toi
a+