Forum Clubic

Problème Open office - virgule à la place d'un point

Bonjour,j’ai un problème asser embêtant voir trés avec Open Office,je voulais le tester et voir ce que ca donnait,et j’ai décidé de le garder,seul problème quand je tape sur la touche “point” (du pavé numérique) ca n’est pas un point sur le logiciel mais une virgule qu’il tape.
J’aimerais savoir si c’est possible de régler ca sinon je vas devenir fou :pt1cable:

Salut driver21,

C’est pareil chez moi et c’est normal dans OOo.
Par exemple : si tu tapes un point au lieu du point du pavé numérique, (virgule dans OOo pavé numérique), çà ne marche pas.
Ainsi ouvre OpenOffice Writer > Format > Page :

http://pix.nofrag.com/c1/b1/f8ba3116348978cd193f75e7bdc8.jpeg

Si par exemple, dans OOo, tu veux modifier ta page et avoir une largeur de 19.5 cm, si tu tapes le point ‘.’ du clavier lettre, tu auras lorsque tu passeras à l’étape suivante, 195cm et non 19.5 cm. Le point du clavier lettre n’est pas pris en compte.

Il te faut donc taper le point du pavé numerique qui est comme tu l’as contaté, une virgule, mais qui permet de reporter les bonnes dimensions.

Je pense pas qu’il soit possible de faire autrement.

salut Tableau Format numérique choisir . ou , comme séparateur

J’ai trouvé que on pouvais faire un point en mettant majuscule sur le clavier lettre mais c’est asser embêtant :pt1cable:
Jongen j’ai pas trouvé Format numérique.

Tu peu aller sur ce site, ils te disent comment faire…

Lien direct ==> www.Clavier-info.fr

N’importe quoi :pfff:
tu es hors-sujet ,ya un topic spécial pour mettre ce genre de choses :oui:

Bien sûr, je ne doutais pas de çà.

Je voulais simplement te signaler dans l’exemple que si tu ne tapais pas le point du pavé numérique, tu ne pouvais pas modifier correctement les dimensions d’une page, ou d’autres choses du même type si tu es sur OO, mais ce n’est qu’un exemple.
Peut être l’avais tu déjà expérimenté.?? Sinon fait le, c’est la meilleure façon de se rendre compte.

A partir de là, si çà a été conçu de la sorte, il n’est peut-être pas possible de faire ce que tu veux.

C’est simplement une indication. Je pensais simplement que çà pouvait t’être utile et t’éviter de perdre du temps, puisque tu débutes avec OOo.

Attendons donc d’autres réponses pour voir ce qu’il en est exactement et s’il y a une solution, OpenOffice offrant d’énormes possibilités que j’ai pu constater lors d’une conférence qui lui était entièrement consacrée.

Maintenant si tu veux vraiment approfondir le sujet et que la lecture ne te fais pas peur, il existe des ouvrages spécifiques aux différentes versions d’OpenOffice, le dernier concernant la 2.02 est dispo aux Editions Eyrolles, entre autres.

Normalement quand j’imprime mes textes je laisse tout par défaut,mais si il n’y a pas de solutions je me contenterais de ça (pas question de retourner sous word :smiley: )

Salut driver21,

Juste un petit mot pour te dire que le conférencier conseillait vivement le bouquin d’OpenOffice 2.0.2, en disant qu’il était trés bien fait et instructif.
Pour un usage pro, certainement; mais pour moi qui en ai un usage courant, je ne me suis pas précipité dessus.
Tout dépend de l’utilisation que tu en as. :neutre:

C’était un chef d’entreprise et il n’était pas intéressé aux ventes.
Normalement.!!! :slight_smile:

Je suis plutôt du coté usage courant ,mais merci quand même je me contenterai de ce problème.
le bouquin il peut se trouver où?

Tu peux le trouver à la Fnac :

http://www.fnac.com/Shelf/article.asp?PRID…r=20&To=0&Ra=-1

également aux Editons Eyrolles :

http://www.editions-eyrolles.com/Livre/978…-org-2-efficace

et sûrement ailleurs.

Dans Ooo 2.0x

outils puis options

paramètres linguistiques puis langues

décocher Identique à l’environnement linguistique. :smiley:

je pense qu’il a résolu son probleme depuis le temps

merci d’éviter ce type de Up a l’avenir :jap: