Forum Clubic

Problème o/c, Vcore qui change pas

Bonsoir à toutes et à tous,

Je me suis décidé à overclocker mon Pentium D 805,
et donc arrivé à 3.2Ghz (160 x20)le système devient instable. Lorsque je veux augmenter le Vcore par le bios, il refuse d’appliquer la nouvelle valeur.
En gros le voltage reste le même (d’après CPU-Z)… comment ça se fait ?

Aussi un autre problème, ma mémoire est de la DDR2 800 et à partir de 600Mhz le PC démarre plus, pas normal…

ma config:
Alim LG 550w
ASUS P5B Deluxe P965 bios 0804
Pentium D 805 2.66Ghz@3.1
2* 512 DD2 PC6400 OCZ
Radeon X1900GT @650/775
Audigy 4…

Merci d’avance :slight_smile:

salut pe etre essaye de flasher le bios il y a des maj depuis moi j’ai la version 0706 et moi aussi j’ai une p5b deluxe avant avec le bios d’origine je pouvais même pas changer le fsb :ane:

ah oui, j’y avais pas pensé

Merci :super:

Daprès CPU-Z ca reste le meme mais tu as aucune hausse de temperature?Dans le bios il a bien changé? :neutre:
Ca tombe c’est un bug cpu-Z :wink:

Alors je viens de flasher avec le dernier bios, version 0804 :

La modif du voltage réagit mieux mais, le problème de la mémoire n’est pas réglée et à partir d’un FSB de 160Mhz => ça plante, quelque soit le Vcore.

Le PCI est fixé à 33.3Mhz, le PCIexpress à 100 (c’est 100 ou 133Mhz ?)

C’est bien 100 Mhz :wink: …Tu veux dire 320 de FSB ?

Le Pentium D, a un FSB de 133 * 20, vu qu’il a un FSB de 533mhz. 133 * 20 = 2660… Soit 2.66ghz, comme annoncé!!

Ce qui fais que 160 * 20 = 3200mhz… Baisse la vitesse de ta ram…

le pci express c’est 100 :wink:

Merci,

Je ne comprends pas pourquoi baisser la fréquence de ma ram…

là je suis à un 155x20, donc 3.1Ghz, et ma ram devrait avoir aucun problème jusqu’à 200 x20 normalement, puisque c’est de la PC6400.

Lorsque le FSB est à 155, pour la mémoire j’ai le choix entre “auto”, “DDR2 400Mhz”, “500Mhz” et “600Mhz”, quelque soit le réglage de ma ram, le PC ne démarre plus à partir de 160 x20!

pour les températures aucun problème, j’ai un Tuniq Tower 120 dessus.

up

Tuniq tower :miam:

Pour ta ram ne le met pas en auto…Fixe le à la valeur :wink:

:’(

Personne ne peut m’aider ? :paf: