Forum Clubic

Problème O/C Athlon XP 2600+ Barton

Je voulai savoir.
J’ai o/C mon Athlon XP 2600+ (1917 Mhz d’origine) à 2200 Mhz.
La température en normal est de 52-54 °C et en full 60-64 °C.
Je voulai savoir si c normal ou si mon processeur chauffe trop.
Merci :kaola:

Ouai g le ventilo d’origine et la tour est bien ventilée (4 ventilos) Mais je pense ke sa doit venir des fils qui sont en bordel dans la tour., ce qui gène la bonne circulation de l’air.

Ok mais tu me conseille quoi pour mon processeur ???
:bounce:

Ok merci je v acheter ca avec un bon ventilo.

Merci :stuck_out_tongue: :kaola:

Salut :slight_smile:
J’ai le meme processeur que toi, barton 2600+ mes tempé avec ventilo d’origine ca donne du 51-52° stable sous windows et du 56-57° en full. J’ai un ventilo 12 cm de l’alim en aspi et un extracteur de 8, cables bien rangés. J’ai mis un 8cm sur le rad d’origine (pour moins de bruit) les tempés sont restées les memes…

Si tu as un 8cm d’une vieille alim a récupérer, fixe le sur le rad a la place au fil de fer (isolé) ou avec des vis, tu le branche sur une molex en 12 V et tu regarde tes tempés. Au pire si ta pas dotre ventilo prend un de tes ventilos extracteurs paske bon 4 ca fait beaucoup, tu peux bien en garder un pour ton processeur :wink:

hey hey hey dis donc thomatoman!..

… J’ai accumulé une ptite montagne de vieux power supply sautés…
J’ai jamais encore jamais osé les ouvrir mais jles ai gardées… à tout hasard!

… Donc c’est safe, ouvrir ca?.. après un ptit mois sans charge j’avoue qu’il doit pu rester ben ben de jus dans les condensateurs…
Pis de quoi ils ont l’air les ventilos la dedans? C’est des ptits connecteurs 3pins de carte mere j’imagine?!?

installe CPUIDLE et paramètre-le

C’est quoi les power suply ? [:abruti]

…une alim!/ALIMENTATION - Bloc D’

Si tu connais meme pas le nom anglais… bonsoir les conseils!! =)

:lol: ok !
Ba les ventilos c’est des 8 cm standard comme tu peux voir sur certains processeurs… rien de particulier… LA conexion, ca depend des alim, en général il faut couper, dénuder puis tu branche ton ventilo sur une prise molex et c’est bon :wink: (
ca m’étonnerai que tu es un connecteur 3pins, le troisieme étant un compte tours, les ventilos d’alim n’en ont pas, sauf haut de gamme.